Jump to content
Corsair Community

Problema ICUE y Commander pro


Recommended Posts

Buenas,

 

Tengo instalado un commander pro y un hub para 6 leds, el problema es que los ventiladores funcionan pero los leds no, el icue no me reconoce el commander pro y ya no se que hacer apra que lo reconozca he probado a reinstalar ( de hecho el ordenador esta recien formateado) , a cambiar el usb del commander pro de sitio a cambiar los ventiladores de sitio y nada funcionan los ventiladores lo que quiere decir que el commander recibe alimentacion pero el ICUE no em lo reconoce y los leds no se enciendec

Link to comment
Share on other sites

  • Corsair Employees
Buenas,

 

Tengo instalado un commander pro y un hub para 6 leds, el problema es que los ventiladores funcionan pero los leds no, el icue no me reconoce el commander pro y ya no se que hacer apra que lo reconOCZa he probado a reinstalar ( de hecho el ordenador esta recien formateado) , a cambiar el usb del commander pro de sitio a cambiar los ventiladores de sitio y nada funcionan los ventiladores lo que quiere decir que el commander recibe alimentacion pero el ICUE no em lo reconoce y los leds no se enciendec

 

Para un caso asi por favor directamente contacta a nuestro equipo de soporte tecnico: support.corsair.com

 

-Art

Link to comment
Share on other sites

  • 6 months later...
  • 2 months later...

yo ando igual. Tengo el comander con tres ventiladores y no me deja controlar las revoluciones, se vuelve loco aparecen y desaparecen. No paran de decir ene este foro que se contacte con soporte pero ya lo hice y no se solucionó.

¿habéis podido solucionarlo?

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...