Jump to content
Corsair Community

iCUE wont launch


trioptimum
 Share

Recommended Posts

Hey there,

 

i read several threads already on how to go on about solving the problem of iCUE not booting and tried the described solutions, but to no avail.

 

Iam using a K70 RGB MK.2 Keyboard and wanted to use iCUE for that. My OS is Windows 10 64Bit Build 18363. Kaspersky Antivir is installed, but disabled.

 

Here is where iam at:

  • Uninstalled Zotac Firestorm as it may interfere with LED controlling?
  • Installed iCUE (3.30.97)
  • Uninstalled iCUE (+Roaming Appdata and Corsair Registry entries)
  • Removed all Keyboard entries from the hardware manager and rebooted
  • Reinstalled iCUE (still not launching)

 

I can see the program in the task manager for a short while (iCUE 32Bit) before it disappears. It never shows on my task bar.

 

Iam thankful for any ideas.

Link to comment
Share on other sites

Hi,

 

Same issue here, with iCue 3.31.87

There are an exception with Qt5Core.dll when I launch iCue, and the service can't start.

 

I installed an older version of iCue (3.29) and that works, but I can't use the last version...

Edited by Alpatch
Link to comment
Share on other sites

 Share

×
×
  • Create New...