Jump to content
Corsair Community

Lüftersteuerung - Rückfrage


frogger13
 Share

Recommended Posts

Moin...

 

Ich habe seit letzter Woche hier ein 680x mit einer H115 RGB Platinum Wakü (incl. 2 Lüftern) stehen. Dazu habe ich den hinteres Lüfter gegen einen LL140 ausgetauscht. Somit habe ich 6 RGB Lüfter zu steuern.

 

Alles angeschlossen ans Board und den Lighting Node Pro bzw. Corsair RGB Fan LED Hub. Alles leuchtet und ich finde sie auch über die iCue Software auch alle wieder und ich kann alles bunt machen ;-)

 

Nun habe ich noch Platz für 2 weiter Lüfter im Boden (die Wakü ist im Deckel untergebracht). Dafür habe ich zwar Strom via USB Y-Kabel zur Verfügung, aber die Steuerung geht nicht mehr anzuschließen.

 

Wie bekomme ich das am besten / günstigsten angeschlossen ? Muss ich einen relativ teuren Commander Pro kaufen oder kann ich einen weiteren Corsair RGB Fan LED Hub anschließen und auch steuern ?

 

2te Frage: Ich habe auf meinem Board insgesamt 4 Anschlüsse für Lüfter (4 polig) 2 mal SYS Fan, 1 mal CPU Fan und einmal CPU Opt (was lt. Handbuch für eine Wasserkühlung sein soll). Ist das OK, wenn man die vielen Lüfter via Y-Kabel verkabelt ?

 

Ansonsten sind Tipps hierzu willkommen :-)

 

Gruß

Reiner

Link to comment
Share on other sites

Hey, das alles leuchtet ist schonmal super. Also ich habe den commander pro und bin da mit sehr zufrieden kann ich nur empfehlen weil du da einfach alle 6 lüfter anschliesen kannst. bei deiner wakü kannst du ja die 2 lüfter für die geschwindigkeit an er wakü anschließen. über meinen commander laufen 5 ll120 lüfter die hydro x pumpe. ich besitze ein komplettes hydro x custom wakü system.

 

du kannst natürlich die ganzen lüfter wenn du nicht den commander möchtest alles mit y kabel machen, aber da finde ich den commander besser mit seinen 6 fan anschlüssen. der commander hat ja selber auch zwei usb anschlüsse. der rgb hub ist ja nur zur steuerung der rgb beleuchtung. der commander hat selber auch 2 led anschlüsse wo man noch nen zweiten rgb hub anschließen kann.

 

die rgb beleuchtung von der wakü der 2 lüfter kannst du doch an der wakü selber anschließen oder hat die keine 2 extra kabel? und die geschwindigkeit ja auch über die wakü?

 

lg chris

Edited by Chris1987
Link to comment
Share on other sites

Moin...

 

ich brauchte etwas Zeit, aber nun bin ich etwas weiter. Ich habe weiterhin kein Commander Pro, kann aber aktuell damit leben. Die beiden Lüfter der Wakü sind nun auch an der Wakü angeschlossen und somit hatte ich noch 2 Plätze am Corsair RGB Fan LED Hub frei, die ich mit 2 ML 140 Lüftern versorgt habe. Steuerung via ICue Software klappt fast problemlos (naja es sind unterschiedliche Lüfter daran angeschlossen, was ich nicht bedacht hatte, aber erstmal egal).

 

Die Verbindung auf das Board habe ich mit Y-Kabel gelöst und das geht auch. Außer das ein Lüfter lt. Software immer etwas höher dreht (1200-1300 statt 700 Umdrehungen), aber das ist fast egal.

 

Trotzdem noch zwei Fragen an die Runde:

Wenn ich spiele, dann geht die Temperatur der Grafikkarte auf so max. 78 Grad. Das ist wohl OK, oder ?

 

Und die Temperatur der CPU unter Last geht locker auf 64 Grad bei Cinebench - das ist wohl normal, oder ? Bringt da evtl. andere, bessere Wärmeleitpaste was ? Ich habe den Kühler mit dem vorhandenen Pad verbaut.

 

Gruß

Reiner

Link to comment
Share on other sites

Moin...

 

ich brauchte etwas Zeit, aber nun bin ich etwas weiter. Ich habe weiterhin kein Commander Pro, kann aber aktuell damit leben. Die beiden Lüfter der Wakü sind nun auch an der Wakü angeschlossen und somit hatte ich noch 2 Plätze am Corsair RGB Fan LED Hub frei, die ich mit 2 ML 140 Lüftern versorgt habe. Steuerung via ICue Software klappt fast problemlos (naja es sind unterschiedliche Lüfter daran angeschlossen, was ich nicht bedacht hatte, aber erstmal egal).

 

Die Verbindung auf das Board habe ich mit Y-Kabel gelöst und das geht auch. Außer das ein Lüfter lt. Software immer etwas höher dreht (1200-1300 statt 700 Umdrehungen), aber das ist fast egal.

 

Trotzdem noch zwei Fragen an die Runde:

Wenn ich spiele, dann geht die Temperatur der Grafikkarte auf so max. 78 Grad. Das ist wohl OK, oder ?

 

Und die Temperatur der CPU unter Last geht locker auf 64 Grad bei Cinebench - das ist wohl normal, oder ? Bringt da evtl. andere, bessere Wärmeleitpaste was ? Ich habe den Kühler mit dem vorhandenen Pad verbaut.

 

Gruß

Reiner

 

 

Erste antwort gpu. meine asus rts rog strix 2070 super oc 8gb hatte ich vertikal drin und hatte auch so um die 70-80 grad wegen luftziehen der lüfter ging dann schlecht wegen dem fenster.

 

wie hast du deine karte eingebaut liegend oder vertikal das man die lüfter sehen kann?

 

Das mit der cpu unter lasst ist völlig normal war bei mir auch so mit einer aio kühlung. die temps der cpu sind ja eigene sensoren die in der cpu sitzen. was du natürlich sehen kannst ist das das wasser in der aio ja wärmer wird was es ja soll.

 

wie rum hast du die lüfter an den kühler gebaut. rein pusten die luft oder von dem inneren des gehäuses raus aus dem radioator. es sind ja pfeile auf den lüfter an einer seite angebracht.

Link to comment
Share on other sites

 Share

×
×
  • Create New...