Jump to content
Corsair Community

High cpu temps on custom water cooling


Click188
 Share

Recommended Posts

Just recently installed a fully custom water cooling loop (all corsair hydro x) and noticed my cpu temps were higher than with h100i aio. I have one 360mm raidiator that is 54mm thick. Thats what corsair recomended for my config (on corsair loop config thing). I have a 3700x and a 2080ti btw. I used the original paste first and it got up to 80c while gaming while my gpu staying 60 and under ( still had a few air bubbles so that might of been it). I then changed the termal paste and all the air bubbles are gone from what i can tell and now I hit 76 max on cpu with it dropping up and down beween 76 and 60C. I have read others having the same issue and beleve its bad contact but im not sure. Idk what to do about it. Also my water temp hit a max of 42 and a half C with the ambiant being around 23-25 C. I have my cpu overclocked to 4.4 Ghz on 1.325v I tried going back to stock but I get the around the same temps and and only 4.0 Ghz on about 1.25v or so. Any ideas? Heres a pic https://imgur.com/a/i7wa8tk.
Link to comment
Share on other sites

That some crazy tubing route you took!

 

Me personally would of gone with:

 

XD5 outlet > GPU > CPU > RAD > XD5 top in (With the tube).

 

Would of used a lot less tubing and looked nicer imho.

 

Would also suggest maybe trying PUSH with the fans instead of PULL. Also when you removed the CPU block to replace the thermal compound did it look like it made a good contact to the IHS (residue covering it all)?

Link to comment
Share on other sites

That some crazy tubing route you took!

 

Me personally would of gone with:

 

XD5 outlet > GPU > CPU > RAD > XD5 top in (With the tube).

 

Would of used a lot less tubing and looked nicer imho.

 

Would also suggest maybe trying PUSH with the fans instead of PULL. Also when you removed the CPU block to replace the thermal compound did it look like it made a good contact to the IHS (residue covering it all)?

 

I actually used the same runs as linus tech tips on his all hydro x system. I thought it would be best as this is my first time custom cooling. When I took off the cpu block it looked covered but a very thin amount. I also was going to go with top in but I just kinda liked this better tbh. I'll try the push config also but I don't think it will change much.

Link to comment
Share on other sites

loop order really doesn't matter in terms of performance and neither does fan orientation on the rads as long as you use proper static pressure fans, especially on thicker rads. What I would recommend, if you haven't done that, is having your radiator as intake and the fans on the side as exhaust.

Other than that, I can't really tell you much other than check your mounting. I'm not familiar with Ryzen. But you could def fit another rad on the bottom. Your coolant temp seems quite high compared to ambient which is a sign your loop can't quite keep up getting rid of the heat.

Link to comment
Share on other sites

As mentioned, your water temp is rising, which is good as it means your blocks are transferring heat from your gear, however the radiator is struggling to dissipate the heat - you mentioned "while gaming" and that single 360mm rad is good for around 300W/10 Dt (water will increase 10C for each 300W load) at a reasonable 1300RPM with decent fans, and your CPU and GFX card will most likely be putting more than that into it during gaming. A 2080Ti alone can pull 250W at full tilt.

 

Zen 2 chips have a 40 to 50C over water delta, so 80C seems about right for your water temp.

 

In summary, your temps are fine for the load you're asking it to cope with, and the only way round it is to either add more rad space or increase fan RPM, if you're not maxed out already.

Link to comment
Share on other sites

Also, while you ponder installing a second rad, i'd suggest removing the O11 top cover. The holes aren't that big and you should gain a few degrees on your water temp.

 

Cooling is usually a bit more efficient with fans on pull, but since the problem is radiator area, it doesn't matter at this stage (and the difference is negligible. Chose what looks best or is the quietest).

 

I personally would recommend one 360 for that card alone, then some more radiator to account for the CPU. Another 360 as intake on the bottom would work well. It may be too tight to fit one in vertical with a 54mm up top, but, could work.

 

For reference, my rig (2080 non TI, 9700K slightly OC ~110W while gaming) with two 360 rads and roughly the same ambient temp gets me a water temp just under 33°C, so there's room for improvement.

 

As Spec-Chum said, temps are fine in relation to the coolant temp.

If you top at 76 currently, and can reduce your coolant temp by 10° with another rad, CPU temp will follow by the same amount.

Link to comment
Share on other sites

My suggestion for loop order had nothing to do with making a difference to temps, that was purely a cosmetic suggestion, but if your happy with the way it looks who am I to say :D

 

My Setup: https://imgur.com/ObKCjHP Also my 1st loop, I think next time I wanna try hard tubing :D

 

You could increase (slightly) the performance of your Radiator by adding 3 more fans to it on the opposite side (in the same direction PUSH/PULL), you would have to put it on the right side of the case though (fans on the rear in the motherboard compartment).

Link to comment
Share on other sites

I also have a custom wakü with pump graphics card and cpu cooler, plus 2 radiators. I start from the pump> gpu> Radiator 360mm> CPU> Radiator 240mm> Pump.

 

Temp gpu trx2070 asus rog strix 50 Degree cpu r7 3800x 4.4 ghz all core 60 Degree all temp while gaming

 

4uatpdad.jpg

 

hweo7syl.jpg

Edited by Chris1987
Link to comment
Share on other sites

loop order really doesn't matter in terms of performance and neither does fan orientation on the rads as long as you use proper static pressure fans, especially on thicker rads. What I would recommend, if you haven't done that, is having your radiator as intake and the fans on the side as exhaust.

Other than that, I can't really tell you much other than check your mounting. I'm not familiar with Ryzen. But you could def fit another rad on the bottom. Your coolant temp seems quite high compared to ambient which is a sign your loop can't quite keep up getting rid of the heat.

 

I got my water temp down to 37 when I changed the rad to push and set a curve. Is that a good temp?

Link to comment
Share on other sites

Also, while you ponder installing a second rad, i'd suggest removing the O11 top cover. The holes aren't that big and you should gain a few degrees on your water temp.

 

Cooling is usually a bit more efficient with fans on pull, but since the problem is radiator area, it doesn't matter at this stage (and the difference is negligible. Chose what looks best or is the quietest).

 

I personally would recommend one 360 for that card alone, then some more radiator to account for the CPU. Another 360 as intake on the bottom would work well. It may be too tight to fit one in vertical with a 54mm up top, but, could work.

 

For reference, my rig (2080 non TI, 9700K slightly OC ~110W while gaming) with two 360 rads and roughly the same ambient temp gets me a water temp just under 33°C, so there's room for improvement.

 

As Spec-Chum said, temps are fine in relation to the coolant temp.

If you top at 76 currently, and can reduce your coolant temp by 10° with another rad, CPU temp will follow by the same amount.

 

 

 

But what about idle? Will the temps idle lower with another rad? These temps seem pretty high when coolant temp is at 27 c and it stays between 40-50. Or is that normal?

Link to comment
Share on other sites

37C is good for what your system is putting out. With a second rad you will be able to lower fan speed for a much quieter experience with the same performance. your GPU should be somewhere in the 50 range on load and your CPU depending on the game or task between 70 and 80 (on a high load).

Idle CPU temp is pretty much irrelevant. you coolant temp is fine and if your load temps are fine - don't bother. Only thing I could imagine that the CPU gets way more Voltage than it needs for just idling around, but I'm just assuming. Intel fanboi here.

Link to comment
Share on other sites

But what about idle? Will the temps idle lower with another rad? These temps seem pretty high when coolant temp is at 27 c and it stays between 40-50. Or is that normal?

 

it's normal. whenever there's a little activity temps rise up.

CPUs are very dense, concentrated heat so whenever you do even simple tasks, temps will spike like with air coolers, but your max temp under load will be lower.

 

GPUs react differently because the architecture is totally different and they have large dies. Mine sits 1° above water temp on idle and at worst 10° above water temp under load.

 

Your overclock will also govern how high your idle temps are so it's hard to give a ballpark value of what to expect, but Ryzen generally idles a bit hotter than Intel from what i've seen on the builds i've done. Again, a badly set up OC will shuffle that. Maybe someone with more experience overclocking on AMD will be able to tell.

Link to comment
Share on other sites

But what about idle? Will the temps idle lower with another rad? These temps seem pretty high when coolant temp is at 27 c and it stays between 40-50. Or is that normal?

 

Idle temps don't really tell you much.

 

The background tasks are likely running on a single core and due to the 7nm node means the heat is so localised the IHS can't really do much with it, so it doesn't really transfer into your loop.

Link to comment
Share on other sites

37C is good for what your system is putting out. With a second rad you will be able to lower fan speed for a much quieter experience with the same performance. your GPU should be somewhere in the 50 range on load and your CPU depending on the game or task between 70 and 80 (on a high load).

Idle CPU temp is pretty much irrelevant. you coolant temp is fine and if your load temps are fine - don't bother. Only thing I could imagine that the CPU gets way more Voltage than it needs for just idling around, but I'm just assuming. Intel fanboi here.

 

The thing is my cpu is only at like a 50% load when it was hitting 70-80. It even just hit 67 at a 11% load. And my voltage is always at 1.319 it never changes.

Edited by Click188
Link to comment
Share on other sites

I recommend that you put the radiator above the fans on top of the case and set them to pull air out of the system. You probably want three other fans as well if you don't already have them. Two on the front pulling air into the case, one in the back as an exhaust, and the three on top below the radiator to exhaust as well.

 

xnegative.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.RdF7_hvazS.jpg

Link to comment
Share on other sites

How is it just using PBO, with no manual overclock?

depending on your particular chip it could run just as good but cooler

Also, you have to make sure the whole IHS has thermal paste. The "peanut in the center" method sometimes do not work well on Ryzen because the chiplets are so off center, and corners sometimes end up dry.

Link to comment
Share on other sites

I recommend that you put the radiator above the fans on top of the case and set them to pull air out of the system. You probably want three other fans as well if you don't already have them. Two on the front pulling air into the case, one in the back as an exhaust, and the three on top below the radiator to exhaust as well.

 

xnegative.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.RdF7_hvazS.jpg

 

no, you don't really want to push pre heated air from inside the case through your rad. you want to have as much of a temperature difference as you can get between the two. cool ambient air through the rad into the case, exhaust the warm air out.

Link to comment
Share on other sites

Pump on the outside is an intresting choice.

 

thank you. yes, since I had no more space in the housing and I just wanted to fill it, I thought I would put it on outside. the drain cock is in the housing on the first radiator on the corsair y ball

Link to comment
Share on other sites

Hey, everyone so this is a problem. My water temps now don't above 36c with just setting a fan curve and setting the rad to pull. My gpu temps are pretty good, it has an overclock of just setting the pl to max (130). Gpu only hits highest of like 50c on heaven. BUTTT when running cenebench r20 on loop for a bit coolant only getting to 34c and my cpu goes strait up to 75c then got to 79 before the pc shut it self off over cpu temps. This is really dissapointing on a custom loop there has to be a bigger issue here then just cpu being hot. Even when I go to default settings it runs around the same temps while only being at 4.0 ghz or less at 1.2__ (idr). My overclock is 4.4 on 1.325 so this shouldnt be happening on a loop. My h100i was much better only getting cpu to 60 or so on cenebench r20 but my gpu hitting 70 not overclocked. Idk what to do here, im pretty dissapointed in the loop rn. Any ideas becides checking paste or whatever else has been said already?
Link to comment
Share on other sites

If you are hitting your thermal limit during R20, it is either a contact problem or a voltage issue. There isn't another possibility. The MT run takes 15-30 seconds. It isn't enough time for coolant temperature or that aspect of the system to come into play. I would get the same temps on my 10900K with a 120mm cooler as the triple 360mm I have in place. The longer you run a load, the more heat management (the cooling system) matters.

 

If you have a contact problem, CPU temps should be out of line all over. Idle, browsing, applications, testing. Usually you will see dramatic temperature shifts as the voltage is applied or drops off (if using those settings). The trickier one is where your contact is almost perfect -- not enough to be clearly noticeable, but heavy loads can push you over the edge. You would still see a small shift across all loads. Typically you need to take off the block and examine the spread to see if this is the case.

 

I can't counsel you on the voltage for AMD 3000 series, but presumably nothing has changed. Do verify the load voltage during R20. Motherboards and BIOS versions are getting complicated with fairly elaborate behavior controls. It may be adding on voltage for that specific type of load. R20 is also hot. MT produces the highest temperatures of anything I have done on a 10900K.

Edited by c-attack
Link to comment
Share on other sites

I have played with a 3600 over the weekend and the only thing that led it to shut down was bad voltages. It did sit happily at 95°C on stock cooler on cinebench without issues besides heavily throttling.

 

I would bet something is off on your power settings. Maybe try to reset your bios settings to default and just enable XMP to start with ?

Link to comment
Share on other sites

 Share

×
×
  • Create New...