Jump to content
Corsair Community

The HS60 Pro shows up as conexant usb audio.


Recommended Posts

The headphones were working for a couple of days until randomly the next time i used them the mic stopped working.

 

So I checked and the headset was recognized as Conexant USB audio and the mic no longer works and there's weird static if I unplug the headset and plug it back in.

 

Any fix?

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
Please someone let me know if there is a fix. In the middle of a tarkov fight, my headphones stopped my mic from working and now in stead of saying corsair hs60 pro in my audio settings it says CONEXANT USB AUDIO. This is very frustrating please help
Link to comment
Share on other sites

I was surprised to find a thread on this exact problem with the HS60 headset, is this a known issue?

 

Had my HS60 Pro for less than 2 months and this just happened to me today. If there is a known fix, I'd love to know. Otherwise, I need to start looking for a replacement, this time not from Corsair.

Link to comment
Share on other sites

I have an hs60 headset, and after auto-updates from this morning it no longer works.

 

I have been troubleshooting this unsuccessfully for 4 hours, so far this is what I've learned:

 

Conexant is part of windows.

 

It triggers audio problems through driver updates via windows update or 3rd party updates.

 

It can not be rolled back (atleast on my computer.)

 

It can overwrite any existing usb audio device plugged into your computer when the update that triggers it goes off. (I have not found rhyme or reason as to what specifically triggers it causing audio problems. Though this most recent windows update has seemed to trigger a lot of people using various devices of different brands and models.)

 

From what I've read it's due to an issue where it causes an incompatibility, then defaults itself instead of whatever device was being used then refuses to check for said device because it can't detect the other device. As such, it effectively makes your existing device "disappear" from your computer entirely. In my case, that device is my HS60.

 

If you uninstall it, it will reinstall itself when you restart your computer.

 

If you delete it via your device manager in "audio devices" and/or "sound,video, and game controllers" it will reinstall when you restart (or sooner pending on device.)

 

If you delete all associated conexant files from your registry, they will also replace themselves as soon as possible.

 

Downloading the install file directly from the manufacturer website doesn't fix it either. (I downloaded the hs60 file, and all it gave me was iCUE that could not detect any devices.)

 

Turning off auto-updates will stop conexant from reinstalling, but it will also not resolve your issue and your device will simply no longer register as anything. period.

 

I've contacted Microsoft support 3 times so far, and all 3 times the solutions did not work. At this point my computer will no longer recognize my headset through any of it's 6 usb ports. iCUE can not detect my HS60 no matter where I plug it in. In fact "Corsair" does not even register when I search my computer. It's like it's no longer compatible with windows.

 

Conexant itself went under a long time ago too, so support is very hard to come by.

 

The only option I have yet to try is to fully wipe windows and reinstall it (which I really don't want to do.)

 

Interestingly, if you get another headset and try it it should work fine, as long as it's not the device that was plugged in via usb when the update occurred.

 

I'm hopeful someone comes up with a reasonable solution in the near future, preferably before I need my microphone again.

 

TLDR: This is NOT a corsair issue, this is a windows issue. The "quick and easy" fix is to roll back any updates made recently and disable auto-updates entirely. As this did not work for me, I've not found a solution. Good luck.

  • Like 1
Link to comment
Share on other sites

I have HS45 I have the same issue ...my device is recognised as conxenant usb driver ...

I have tried literally everything fuucking but in vain ...

I even reset the lappy and plugged in comp but everywhere it is detected as same name .

My Corsair usb adapter is nowhere detecting any brand name ..

So diid u get any help till now ?

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

I am experiencing the same problem. I have tried everything and spen 4 hours on this problem. I have only had the headset for 2 days. I have submitted a ticket but have had no reponse yet.

It seems that there are quite a few people out there experience the same problem with no fix.

One temporary solution I have for those of you who are desperate is to buy and female 4 pin 3.5mm to 2x male 3 pin 3.5mm adapter which will give you stereo sound and a microphone.

It's not 7.1, but it should keep you going untill Micros**t and/or Corsiar sorts there stuff out.

Link to comment
Share on other sites

I just bought this Headset HS60 Pro Surround and more corsair stuff (case,powersupply, commander pro) etc and installed the icue software, and now im reading that people here suffer the same problem as i have...

that the headphone suddenly disconnects when gaming, or skyping whatever..

 

First i thought it had something to do with the powersettings , as a usb device can disconnect to save power..but that option was disabled. So my guess its the usbdongle supplied that makes the headphone 7.1 surround.

So my last resort is that it put the usbdongle away and make a direct connection too the audio port. My headphone now connects as a microphone which works as the audio is coming through the earpieces..and my mic works on the headphone.

 

So i think (in my opinion) it doesnt have anything to do with windows10 as i have version 1809 installed which is old. So it must be the usbdongle itself or the headphone driver from corsair, as my other usb devices dont disconnect.

And i reinstalled the latest icue software, everything else (other corsair devices) is detected as it should and works fine.

 

My 2 cents..

Edited by RonnieShortski
Link to comment
Share on other sites

Which update version are all of you currently running on for Windows? You can check under "Check for Update" in Windows Settings, and the link on the right for "OS Build Info".

 

im using windows 10 pro- version 2004 pls do something

Link to comment
Share on other sites

  • Corsair Employees

Try performing the following and see if this has an affect on the detection of the USB dongle:

 

Unplug your USB headphones.

Close iCUE.

Go to your Control Panel.

Click on Programs.

Click on Uninstall a Program.

Right click on CORSAIR iCUE Software.

Click Repair.

Follow onscreen instructions.

Plug headset back in.

 

If you continue to have issues, I recommend reaching out to our support team for additional troubleshooting, and if we want to capture these dongles for internal analysis.

Link to comment
Share on other sites

  • 3 weeks later...
Which update version are all of you currently running on for Windows? You can check under "Check for Update" in Windows Settings, and the link on the right for "OS Build Info".

 

This OS Build number is 19041.508

 

If you could find a resolution for this as soon as possible as this is so annoying.

Link to comment
Share on other sites

  • 2 weeks later...
I think I found the sources of the problem. If I'm correct windows detect the USB dongle and tries to find an appropriate drivers for it and then somehow wrongly intalls the CONEXANT USB AUDIO drivers. This causes incompatibility with icue and and whole dongle stops working properly. The UserPnP |event ID 20003 is the thing that causes it. Therefore there might be a way to reverse it by installing the appropriate drivers for the dongle again... But there is no drivers for the headsets in the internet or corsair. The reason why repairing icue would not work is because it wont recognise it as the HS60/HS45. BUT! This is only a theory a Corsair headset theory!https://imgur.com/a/2EZbq0h
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...