Jump to content
Corsair Community

Corsair H115 rgb platinum problem


Oplade
 Share

Recommended Posts

Hello,

Yesterday I bought the h115i and build it in my pc now the problem is the pump is not showing anywhere not in bios or in link. The problem is I cannot manage the pump at all and that’s frustrating me I have the asus tuf z390 plus gaming motherboard. I mean I can feel the water flowing but yeah that’s all . Any help ?

Thx

EF972F32-2B6D-44A0-B168-6DC83C7DE4DD.thumb.jpeg.8c2e46c8b5c30a2afe2064145db3390e.jpeg

3C77B462-A098-4F44-9578-67D9A8A18AC8.thumb.jpeg.0716757a27b3698df9a3d3569f7590d9.jpeg

2283BC0B-E75D-412F-AAB8-9DB836F42EF2.thumb.jpeg.ddd62f51083d0653a69fd5cde8415802.jpeg

Link to comment
Share on other sites

Hello,

Yesterday I bought the h115i and build it in my pc now the problem is the pump is not showing anywhere not in bios or in link. The problem is I cannot manage the pump at all and that’s frustrating me I have the asus tuf z390 plus gaming motherboard. I mean I can feel the water flowing but yeah that’s all . Any help ?

Thx

[ATTACH]38613[/ATTACH]

[ATTACH]38614[/ATTACH]

[ATTACH]38615[/ATTACH]

 

Did you connect the pump with sata and the usb port on the board. please install the corsair icue. you can uninstall the link software. with the icue you can do a lot more things.

 

Haben Sie die Pumpe mit SATA und dem USB-Anschluss auf der Platine verbunden? Bitte installieren Sie den Corsair Icue. Sie können die Link-Software deinstallieren. Mit dem icue können Sie viel mehr Dinge tun.

 

ich hab gerade gesehen das bei dir alles auf deutsch ist. also kannst du auch deutsch lesen?

Link to comment
Share on other sites

 Share

×
×
  • Create New...