Jump to content
Corsair Community

LT100 ambient lighting DOES NOT WORK in 4k


Souldrainr
 Share

Recommended Posts

I accidentally discovered that 4k completely breaks LT100 lighting.

 

 

*Please note that ALL of these issues ARE ONLY PRESENT IN AMBIENT LIGHTING MODE IN 4K. All other modes work as intended

 

 

Since installing the LT100s I have had the following issues that were all fixed when switching to 1080p from 4k. I have tried many fixes, including A clean install of ICUE.

 

*Right Tower is vertically reversed, as in, blue on the top right of the screen will turn the base of the tower blue, and vice versa.

 

*Top center of the screen affects the center of the right tower.

 

*Bottom left of the screen lights up the base of the right tower instead of the left. Nothing affects the left base.

 

*Some areas of the towers are semi-permanently solid white, no matter what is on that portion of the screen.

 

*About ten seconds after turning full screening a dark image (black), the top of the left tower and bottom of the right tower will blink white, then stay white until I manually change from ambient lighting to something preset, which as I have stated above, there are no issues with.

 

Can someone please confirm that 4k support is incoming? Ambient lighting was the main reason I purchased these so I don't want to have to return my RGB sticks. :/

Link to comment
Share on other sites

UPDATE: How to TRICK ICUE into working at 4k

 

1. Close ICUE

 

2. Set resolution from 4k to 1080p and reopen ICUE

 

3. Set resolution back to 4k

 

4. ICUE still thinks you are at 1080p, thus the towers will work as intended with video lighting.

Link to comment
Share on other sites

  • 2 weeks later...

I have a similar, but not exactly the same issue with my 2k monitor.... I'm not sure if this is the cause or not for mine... but the problem I am having is.

 

- iCue is detecting only the top edge of my monitor on both towers. Meaning, the left half of the top edge of my screen is shown on the right bar starting at the bottom and going up and the top right half of the top edgt of my screen is on the left bar going from top to bottom.

 

If you set it to a non ambient mode they work fine.

Where it gets weird is if you set the left side to red and the right side to blue on regular modes they are correct on the bar, but in ambient mode they are reversed as you can see from the description of what they are doing above

 

I have tried:

Updating icue

Updating LT100 firmware

Disconnecting the USB and reconnecting it

Disconnecting the power and reconnecting it

Disconnecting both the power and usb and reconnecting it

Disconnecting the USB and holding the button on the main base to reset

Holding the button on the main base when USB is connected

>> All of the above tested in single and dual tower mode, using 1 starter kit

Restarting iCUE

Force closing iCUE

Restarting PC

Changing screen resolution

Changing screen orientation

Changing the screen it is mirroring in iCUE(it NEVER changes to any other screen, and sometimes selecting a different screen will cause iCUE to crash)

Enabling and Disabling the ability to set the specific detection zones within iCUE

 

It works when it wants to work, which is to say, only like 3% of the time, I have spent more time messing with troubleshooting these things than I have spent enjoying them.

 

I'm quite disapointed in Corsair right now, in addition to these problems with this new product, my less than a year old CPU cooler from them the Blue LED's have completely failed on the pump.... its got me second guessing if i even want to trust this cooler to cool my system

 

Messed up thing is I can only complain here on the forums, because whenever I reach out to support I just get fed a bunch of canned responses telling me to to literally do everything I already said in the very first message to them I did again.

 

EDIT: Literally after i wrote this rant, I was able to fix it by leaving iCUE running in task manager, then ending the iCUE Helper task, THEN the iCUE app... this fixed it for me.... still wish they would just work properly, and hope this is easily fixed in a firmware update in the VERY near future

Edited by nonmindo
Updated info
Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...
  • Corsair Employees
I'm having the same issue - everything works except for this mode. It worked perfectly fine at 5120x1080 (my old "super" 49" wide screen), but on my newer higher resolution one it does not.

 

Please update the firmware!

 

If you have the logs, feel free to create a support ticket and upload them to your ticket. You can export logs in iCUE under the settings tab at the bottom.

Link to comment
Share on other sites

Hello, I have solved the problem, in my case, reading the logs ICUE was trying to connect to the older screen, i solved this by deleting the configuration lines of the ls100 in the file C:\Users\[uSER]\AppData\Roaming\Corsair\CUE\config.cuecfg

 

Then starts again icue, and now works :-D

Link to comment
Share on other sites

 Share

×
×
  • Create New...