Jump to content
Corsair Community

8GB showing as 1GB


cavsct94
 Share

Recommended Posts

I've built my son a gaming PC on an ASRock B450M motherboard with Vengeance LPX 2 x 8 GB 2400MHz RAM (16GB total). When I installed a new SSD recently, I went into the BIOS and noted that it is showing the RAM as 8 GB x 1 GB instead of 8 GB x 8 GB.

 

I rotated them in slots 2 and 4 and it indeed shows that one of the sticks shows as 1GB in now the other slot.

 

I checked settings in BIOS and they seem to be correct. Any ideas? Thanks in advance!

Link to comment
Share on other sites

I've built my son a gaming PC on an ASRock B450M motherboard with Vengeance LPX 2 x 8 GB 2400MHz RAM (16GB total). When I installed a new SSD recently, I went into the BIOS and noted that it is showing the RAM as 8 GB x 1 GB instead of 8 GB x 8 GB.

 

I rotated them in slots 2 and 4 and it indeed shows that one of the sticks shows as 1GB in now the other slot.

 

I checked settings in BIOS and they seem to be correct. Any ideas? Thanks in advance!

 

Try the sticks individually in A2 and see if they report correctly by themselves. I had a problem once where a stick didn't seat properly. For some reason asrock opted to make one side of the ram slot fixed instead of latching and I find it takes a bit more effort to seat the ram properly.

 

I have that board b450m (pro not steel legend) with NVMe (on primary) and SATA's (ssd and cdrom) installed. What BIOS version are you at and what cpu?

Link to comment
Share on other sites

 Share

×
×
  • Create New...