Jump to content
Corsair Community

LS100 left and right strips are reversed even tough they are set up correctly


Souldrainr
 Share

Recommended Posts

My LS100 led strips are set up exactly as the manual shows for a single monitor setup, however ambient video lighting makes the right strip light up according to the left side of the screen and vice versa. The strips know exactly where they are because if I manually select the right/left strip only that one will light up, but for some reason the moment I activate video lighting they suddenly think they are on opposite sides.

1594395785293199414895403391757.thumb.jpg.c09491d209def4c7ac446cc118814bcf.jpg

Link to comment
Share on other sites

Go back to the Lighting Set-up tab. After where you selected "single monitor mode" (or whichever), toggle the next box with clockwise/counter-clockwise. See if that flips things around. The ambient lighting devices seem to have a separate setting for video lighting vs (or in addition too) the positional aspect. Edited by c-attack
Link to comment
Share on other sites

Go back to the Lighting Set-up tab. After where you selected "single monitor mode" (or whichever), toggle the next box with clockwise/counter-clockwise. See if that flips things around. The ambient lighting devices seem to have a separate setting for video lighting vs (or in addition too) the positional aspect.

 

That did not fix things sadly

1594396694064774383615423433521.thumb.jpg.a51acea9a34abec33932693425ad1009.jpg

Link to comment
Share on other sites

Hey, hey!

 

This is a result of iCUE not properly detecting 4k resolution on monitors.

 

EDIT: AH-HA! It was you who noticed this in another thread. Nice work on finding this little annoyance, and posting a temp. solution.

Link to comment
Share on other sites

 Share

×
×
  • Create New...