Jump to content
Corsair Community

Problema temperatura H115i PRO


Recommended Posts

Buenos días, tengo un problema con la refrigeración Corsair Hydro 115i Pro. El sensor de temperatura no funciona correctamente, se mantiene a 30ºC - 32ºC (86º - 89ºF) y no se mueve de ahí (He monitorizado la temperatura con el HWMonitor en conjunto con el MSI Afterburner i no coinciden con las de H115i PRO) lo que hace que sea imposible enfriarlo adecuadamente, las temperaturas del procesador se disparan (i7 8700K) alcanza los 88ºC (190.4ºF). He realizado una limpieza completa del radiador, pasta térmica (Thermal Grizzly Conductonaut y ahora tiene el Kryonaut), he limpiado los ventiladores (he probado con los que vienen por defecto en el paquete 115i PRO y he intentado nuevamente con los que hasta la fecha me iba muy bien (AF140 Quiet Edition CORSAIR) (ambas pruebas salen iguales), también he actualizado el firmware de la refrigeración, he vuelto a instalar el iCUE borrando todo correctamente.

 

El problema es que cuando instalo el software iCUE, las temperaturas se disparan hasta 88ºC (190.4ºF) y el sensor de temperatura de iCUE no marca más de 30ºC, sin embargo, si tengo el iCUE apagado y controlo las temperaturas desde la placa base "MSI Z370 PC PRO" funciona correctamente y jugando se me queda a una temperatura de 56-67ºC. He incluso he formateado el ordenador y sigue de la misma forma (no lo he formateado por el problema, pero ya le tocaba).

 

¿Podrías darme una solución? Entiendo que la refrigeración líquida tiene que funcionar bien, pero no sé si hay algo en la bomba o en el firmware que haga que el sensor no funcione correctamente.

 

Le proporciono mi configuración en caso de que le ayude con más información. Toda la computadora tiene 2 años de uso.

 

Mi configuración:

 

i7 8700K

Corsair Obsidian 500D

Corsair Hydro 115i PRO

Pasta térmica: Thermal Grizzly Conductonaut Liquid Metal o Kryonaut.

Link to comment
Share on other sites

  • Corsair Employees

Hola,

 

Este no seria parte de la serie hydrox. La temperatura que esta siendo reportada es de el liquido dentro de la bomba (con un sensor). Desinstala todos los demas programas que tambien monitorean temperaturas y no corras pruebas sinteticas para que el CPU suba de temperaturas. Si tienes algun otro problema por favor contactanos directamente: support.corsair.com

 

-Art

Link to comment
Share on other sites

 Share

×
×
  • Create New...