Jump to content
Corsair Community

Unable to install iCue at all


Phage
 Share

Recommended Posts

Like a fool, forgetting the issues I had getting it to install last year, I hit the update button.

 

The installer hung at 65%.

 

Killing the process in task manager, left windows installer service running, and not able to be stopped. It also wouldn't allow the machine to reboot. Only a hard reset would regain access to the system.

This left a half installed application, which did not appear in the Windows Control panel. The only way to uninstall it was to boot to safe mode, then use Regedit.

 

I tried again. This time the installer recognised my peripherals and popped up another download/update box. I tried that method as well. The installer hung at 65%

 

Another hard reset, and this time I ensured that all other drivers were updated, and that all non-essential hardware was unplugged. (2nd SSD and optical)

 

Installer hangs at 65%

 

I tried an old version of CUE that I have previously had success with. Installer hung.

 

By this time the only way I can get the headphones to work at all, was to recover from a back up (April) and allow Windows to install it's own drivers.

 

So now I have a functioning but only Stereo head set, and the profile I saved to the keyboard and the mouse just is stuck at default.

 

Any suggestions ? I've emailed support but no response.

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...