Jump to content
Corsair Community

Bad memory


Recommended Posts

I need an RMA on 2 Memory Modules. The part number is CMX512-3200C2. I started to have problems with the system installing the os, and it appeared to be memory related, so I run my MEMTESTER program and did a complete memory diagnostics, and on each module, it fails in the MSB region in the last 8 bits. I have spare memory modules on hand so I replaced them and am up and running again. also when i put the old memory in it make a high pictch sound.

 

MB - ABit AI7

HD - 2 Western Digital Raptor 36 Gig Drive

Video - Xtasy 9600 with 256

CPU - Intel P4 3.2 GHZ 478 1mb cache

Power Supply - 450 Watt

Link to comment
Share on other sites

  • Corsair Employees

Moving this thread to Warranty Questions! This section is if some one is having a problem they we have not been able to resolve.

 

And can you tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

Link to comment
Share on other sites

  • Corsair Employees

Please set the dim voltage to 2.7 Volts and test the modules one at a time with http://www.memtest.org and the settings should be set manually to the following.

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

And do you have any of the performance options set in the bios? If so, just set everything to defaults and set the timings and frequency manually.

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...