Jump to content
Corsair Community

Virtuoso RGB wireless headset, cannot enable spatial sound


jonatron5
 Share

Recommended Posts

so I have tried enabling spatial sound on my virtuoso SE headphones but was unsuccessful.

 

the standard go to is to rightclick on the sound icon and enable windows sonic.

 

however windows sonic is disabled and greyed out for me. I went into my sound control panel and confirmed that my headset is listed as my defualt audio device, I opened the properties tab and their is an option for spatial sound, in the drop down the only option is "off"

 

I also made sure mono sound was disabled in the sound control panel.

 

I tried theses steps with both stereo and surround 7.1 enabled from ICUE

Link to comment
Share on other sites

 Share

×
×
  • Create New...