Jump to content
Corsair Community

Dominator platinum RGB not turning off in sleep mode


FlyingDutchMan
 Share

Recommended Posts

I hope someone can point me to the right solution on this one.

 

I have an asus TUF X570 mainboard with Dominator Platinum rgb memory (2x16gb). I have used the following settings (and most combo's): BIOS: RGB off and stealth. S4+S5 enabled/disabled. ICUE: memory software setting enabled and disabled. In all instances when going to sleep my memory rgb stays on (all other RGB is off, including mainboard). Memory RGB goes off when shut down.

 

Any suggestions what else I should do to get the memory RGB turn of automatically when going to sleep mode?

 

My last resort is to install the asus RGB software, see if I can disable memory RGB in shutdown and then hope it remembers that setting when I delete the asus RGB software. I don't plan on running two RGB software at the same time. Since I have all corsair RGB I plan on using ICUE only.

 

Thanks in advance for any tips.

Link to comment
Share on other sites

In iCUE go to Settings -> RAM and uncheck “enable full software control”. You are now in “hardware mode”.

 

Go to the RAM lighting and create a new effect -> static 0,0,0 black

 

Go back to settings and re-enable software control. Your prior lighting effect should return, but any time iCUE is not running all devices revert to hardware mode and your RAM will be lights off.

Link to comment
Share on other sites

Thanks c-attack, that worked, downside I have to keep icue running and the RAM doesn't switch on at the same time as the rest of the RGB but those are just minor issues. I am will try to find a solution for the RAM via the mainboard side, since the real issue is that the RAM is still getting power while in sleep mode, unless the system is saved to RAM instead of SSD which I doubt. In the mean time, where can I get detailed info about how to configure icue? It seems a lot is possible with custom settings.
Link to comment
Share on other sites

at help.corsair you have a number of advanced configuration topics in the ICUE you may find one that solves your issue there. In the past I have seen other people reporting the same situation, it seems more like a configuration conflict than in fact a problem with Hardware. wish that I can find the ideal configuration.
Link to comment
Share on other sites

 Share

×
×
  • Create New...