Jump to content
Corsair Community

Where to buy replacement data link cable for H100i v2


hbdadidel
 Share

Recommended Posts

Pretty much the title, I'm having a hard time finding a data link cable for a h100i v2 that I received from a friend. Its running hotter than I think it should on a i7-6800k cpu(60ishC idle temps), and it seems like the only way I can make sure the cooler is working properly or at max cooling settings is with the icue software. Any suggestion on how to test the cooler or find the data link would be appreciated.
Link to comment
Share on other sites

Any USB mini to internal USB 2.0 (9 pin) connector will work. There are generic ones available on most retail sites.

 

However, I suspect you have an issue. There is no pump or fan speed setting that will allow the H100i v2 to idle up near 60C. It is very probable that unit has some type of partial flow blockage. If you power on the PC from a cold boot and it seems normal, but then ticks upwards 35...40...45...50...55...60 over 5-10 minutes, the coolant is not making it around. The cable would allow you to see the coolant temp and confirm this is the problem, but there isn't another good explanation for that type of behavior with or without software control. If the fans are blasting now, it is likely the coolant temp is unnaturally elevated.

 

The alternative is a contact issue between cold plate and CPU. In that circumstance, the CPU temp rapidly shifts between ;ow/high extreme as the voltage comes on and off. It might be 35 one second and 85 the next because you opened a browser. CPU temps are erratic and generally high. This is different than the slow and building CPU temp problem you see with a cooler issue.

Link to comment
Share on other sites

 Share

×
×
  • Create New...