Jump to content
Corsair Community

H100i LL Fans and case QL Fans have lighting difficulties in iCUE


orcun
 Share

Recommended Posts

Hello,

 

I have just built my brand new system a few days ago and i am having some issues with my AIO/Fans and case Fans.

 

I have a H100i Platinum SE RGB that comes with 2 LL RGB Fans

I also have 4 QL RGB Fans that came with a Node Pro

 

This is the way i set it up. H100i has its own Sata Power Cable, The fans plug in to the pump for PWM and RGB Control in its own mini loop.The USB header is also connected from the pump to the motherboard.

 

There are 3 QL fans at the front of the case and 1 QL fan at the back. all four of these are connected into the corsair node pro which also has its own Sata power cable and usb header. its 3 QL's, 2 LL's on top of case and 1 QL at the back as the order but in their own loops

 

In I cue if i set Spiral rainbow in Lighting link for all my devices the QL fans freeze every few light rotations. The 2 LL fans and the PUMP RGB flicker and change speeds constantly as if its gone crazy.

 

If i turn all lights off and add spiral rainbow 1 by one to test they work alone its fine. the hardware is clearly ok as they run alone perfectly but if i add individual lighting effects to all of them or lighting link they go crazy when all are running at once

 

Please help :(

 

 

+ Also adding i have read quite a few forums already and have removed all other RGB tools and removed USB drivers for it to initialise but nothing at all changes

Edited by orcun
Link to comment
Share on other sites

 Share

×
×
  • Create New...