Jump to content
Corsair Community

Corsair Virtuoso slipstream wireless not working.


Speedwizard106
 Share

Recommended Posts

I bought the headset about 2 months ago and it worked fine at first. Then I went a little while without using it, did some major upgrades to my PC (changed the motherboard to be exact), and the next time I tried to use the headset, the mic worked fine, but it wouldn't output any audio, whether it be discord or a youtube video. Audio and mic work fine through the USB and 3.5 jack connections, it's only the wireless that has no audio.

 

When I go to sound settings and try to manually set audio to output to the headset it just keeps playing out of my tv speakers but at a noticeably lower volume. When I try to use the sound settings troubleshoot, it just tells me to turn off sound enhancements, which does nothing.

 

I've also tried reinstalling the headset drivers and icue software to no avail. everything is updated to it's latest drivers. Also, the USB dongle keeps blinking red, if that means anything. Does anyone know what else I can try?

Link to comment
Share on other sites

 Share

×
×
  • Create New...