Jump to content
Corsair Community

AX1500i Seltsames Problem


Recommended Posts

Guten Morgen,

 

ich komme mal gleich zum Punkt:

 

Das Netzteil liegt gerade ausgebaut neben mir auf dem Tisch. Es ist nichts angeschlossen, außer das 230V Netzkabel.

Drücke ich nun den "SelfTest"-Taster, ist alles super.

Versuche ich das aber mit eingestecktem 24-Poligen Original Kabel, geht dieser Test nicht mehr.

Wohlgemerkt, das andere Ende des 24-Poligen Kabels (welches eigentlich ins Board gehört) halte ich in den Händen und ist NICHT eingesteckt...

 

Jemand eine Idee?? Ich bekomme nämlich seit gut einer Woche meinen PC nicht mehr an :sigh!:

 

Viele Grüße, und großen Dank

Link to comment
Share on other sites

Guten Morgen,

 

ich komme mal gleich zum Punkt:

 

Das Netzteil liegt gerade ausgebaut neben mir auf dem Tisch. Es ist nichts angeschlossen, außer das 230V Netzkabel.

Drücke ich nun den "SelfTest"-Taster, ist alles super.

Versuche ich das aber mit eingestecktem 24-Poligen Original Kabel, geht dieser Test nicht mehr.

Wohlgemerkt, das andere Ende des 24-Poligen Kabels (welches eigentlich ins Board gehört) halte ich in den Händen und ist NICHT eingesteckt...

 

Jemand eine Idee?? Ich bekomme nämlich seit gut einer Woche meinen PC nicht mehr an :sigh!:

 

Viele Grüße, und großen Dank

 

muss nicht am netzteil liegen vllt is dein boared auch kaputt. mal nen anderes netzteil versucht. ich glaub das mit dem self test und wenn nen kabel drin ist geht auch glaube nicht

Link to comment
Share on other sites

muss nicht am netzteil liegen vllt is dein boared auch kaputt. mal nen anderes netzteil versucht. ich glaub das mit dem self test und wenn nen kabel drin ist geht auch glaube nicht

 

Vielleicht habe ich mich falsch ausgedrückt:

 

Das Board ist gar nicht angeschlossen...

Gar nichts ist angeschlossen.

Es ist lediglich das 24-Polige Kabel im Netzteil eingesteckt, nicht aber auf dem Board.

 

Der Selftest funktioniert im Umkehrschluss auch noch einwandfrei wenn alle anderen Kabel angeschlossen. Selbst dann wenn diesesmal auch Grafikkarten, CPU und sonstige Hardware angeschlossen sind.

 

Wie gesagt, einzig bei dem 24-Poligen Kabel, tut sich nichts mehr.

Link to comment
Share on other sites

Vielleicht habe ich mich falsch ausgedrückt:

 

Das Board ist gar nicht angeschlossen...

Gar nichts ist angeschlossen.

Es ist lediglich das 24-Polige Kabel im Netzteil eingesteckt, nicht aber auf dem Board.

 

Der Selftest funktioniert im Umkehrschluss auch noch einwandfrei wenn alle anderen Kabel angeschlossen. Selbst dann wenn diesesmal auch Grafikkarten, CPU und sonstige Hardware angeschlossen sind.

 

Wie gesagt, einzig bei dem 24-Poligen Kabel, tut sich nichts mehr.

 

sorry das mit dem board hab ich überlesen. is doch eigentlich klar so wie es muvo schreibt ohne überbruckung geht der selftest nicht. is bei mir auch so gewesen. grad mal getestet. ohne 24 pin geht der test mit 24 geht er nicht. mit 24 pin und adapter(überbrücken) geht der test

Link to comment
Share on other sites

  • 2 weeks later...
sorry das mit dem board hab ich überlesen. is doch eigentlich klar so wie es muvo schreibt ohne überbruckung geht der selftest nicht. is bei mir auch so gewesen. grad mal getestet. ohne 24 pin geht der test mit 24 geht er nicht. mit 24 pin und adapter(überbrücken) geht der test

 

Hi Jungs,

 

kurze Rückmeldung:

 

Es ist tatsächlich so. Ohne Überbrückung im 24Pin Stecker, kein Selftest. Demnach alles in Ordnung.

Einleuchten tut es mir jedoch dennoch nicht. Was soll ich mit einem eigenen SelfTest-Taster direkt am Netzteil anfangen, wenn es genauso gut die Brücke im Stecker tut. Gerade dieser besagte Taster hat ja den Charmanten Vorteil das man ihn bei der Fehlersuche, nach jedem eingesteckten Verbraucher drücken könnte...

 

Egal, jedenfalls großen Dank für euren Hinweis.

 

Grüße

Link to comment
Share on other sites

Der test ist nur gedacht um die psu zu testen wenn kein Kabel angeschlossen ist. Sobald ein Kabel angeschlossen ist brauchst du die Brücke.

 

Aber welches Problem hat die psu im Betrieb? Wobwi können wir dir helfen

Link to comment
Share on other sites

  • 3 weeks later...
  • Corsair Employees
Für den Selbsttest des Netzteils sollten daran keine Kabel angeschlossen sein. Das Netzteil prüft dann, ob mit der Elektronik im Netzteil alles OK ist. Auf Komponenten-Basis klappt dies leider nicht. Hier muss weiterhin mit dem Ausschlussverfahren die betroffene Komponente, die nicht korrekt funktioniert, gefunden und entfernt werden.
Link to comment
Share on other sites

 Share

×
×
  • Create New...