Jump to content
Corsair Community

pompe du H100i platinum non détectée par iCUE, et ne s'allume pas


Recommended Posts

Bonjour / bonsoir,

J'ai construis mon pc aujourd'hui (20/06) et je me suis tout de suite rendu compte que la pompe ne s'allumait pas au démarrage. Cependant, celle-ci fonctionne car le cpu a une température respectable (35°C au repos). Le soucis étant le bruit monstrueux occasionné par mes deux fans ML120 incluses avec ce water cooling. Elles tournent à 1500RPM (sauf erreur de ma part) et elles sont impossibles à contrôler. Je ne peux évidemment pas les contrôler via iCUE car celui-ci ne détecte pas la pompe.

Si vous avez besoin d'informations complémentaires n'hésitez pas à me

les demander et je vous les donnerais dans la limite du possible.

 

Merci d'avance pour votre précieuse aide, j'en ai besoin.

Link to comment
Share on other sites

Bonjour,

Oui la pompe est bien reliée à la carte mère, d'ailleurs j'ai pu vérifier que le problème ne venait pas du header USB 2.0 de la carte mère mais bien du cable ou de la pompe. La solution serait d'acheter un autre cable et de vérifier si le problème est résolu.

Qu'en pensez-vous ?

Link to comment
Share on other sites

  • Corsair Employees

Si iCUE détecte correctement votre watercooling, cela indique que le câble ne présente pas de défaut.

 

En cas de problème avec le casque vous auriez soit une connection impossible soit une des déconnexion intempestive.

 

Rencontrez vous le problème avec une version plus ancienne d'iCUE ?

Exemple : http://downloads.corsair.com/Files/CUE/iCUESetup_3.28.73_release.msi

Link to comment
Share on other sites

J'ai fait ce que vous m'aviez conseillé : j'ai pris mon chargeur de téléphone, j'ai branché le micro USB dans la pompe et le USB dans un port USB à la façade arrière de la carte mère, mai rien n'a changé, la pompe ne s'éclaire pas et n'est pas reconnue par iCUE. Cela veut-il dire que le problème vient de la pompe ou y a t-il encore une possibilité que cela vienne du cable micro USB vers USB header 2.0 ?
Link to comment
Share on other sites

  • 8 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...