Jump to content
Corsair Community

LL120 fans LED not real white


XBELO
 Share

Recommended Posts

Hi everyone,

 

I have a quick question regarding the color reproduction of my Corsair LL120 fans. I have selected white (255, 255, 255) in the iCUE software, but the fans are not depicting real, pure white. It is rather a bright blue. The Corsair Vengeance RGB RAM though produces white color like I want it.

 

Is that some kind of error or are the fan's LEDs simply not capable of showing real white? I have tried to capture the issue on image (see atachement)

 

Thanks

XBELO

20200619_100047.thumb.jpg.7b487d594a40d4b09eba2a98458609ac.jpg

Link to comment
Share on other sites

It is normal for the standard LL fans to have a blue tint to white. Each of the fans has something of hue shift, with LL being cool, HD a bit pastel, and ML the most neutral. For pure white, the HD fans are the best with their clear frame. The newer QL improve upon the white tone, but your best bet to is subtract out some blue from the value to soften things up.
Link to comment
Share on other sites

ok thanks for the clarification. That is unfortunate, since the fans are RGB and should be capable of depicting all colors. In my system, all the LEDs are shining white, except for the LL.
Link to comment
Share on other sites

I think if you look across the wide range of products you'll see white varies substantially in its actual appearance, both from the LEDs themselves to the material the light shines through. The physical nature of it makes it more prone to user perception and there isn't a specific "white" in terms of actual color.
Link to comment
Share on other sites

 Share

×
×
  • Create New...