Jump to content
Corsair Community

TwinX3200XL And Chaintech ZFN3-250


Sheenaan

Recommended Posts

Hi to all! :p:

I've looked through the forums for an answer, but I didn't find it.

Soooo...

 

I've got a Chaintech ZFN3-250 MoBo, a 3400+ Athlon (socket 754), 1 Gb of Corsair TwinX3200XL, 2 36Gb WD Raptors (Raid 0) a 160 Gb Maxtor, a 200 Gb Maxtor, a SBLive! and a 6800 Gt.

All of this is backed up by a 485W Enermax Noisetaker EG495 AX.

 

Well first of all I had to set command rate to 2T (but I have to admit that i don't know if there is out in the wild a ramchip capable of working at 1T) to avoid lock-ups even before entering the bios.

 

Then :[pouts: Sniff i had to set timings to 2.5-3-3-6. I had to choose between being able to format and run a win 2k installation and Corsair recommendend specifications :[pouts:

I properly setted voltages to 2.8 But the situation didn't change to any less awkward.

 

The funny part is that a friend of mine has the same MoBo, Cpu, and ram (we inspected sn both are cmx512) and he could run it with 1T 2-2-2-5. Memtest was ok for an entire afternoon and varius inspecting procrams confrimed those aggressive settings. :eek:

 

I didn't run a Memtest yet. I only have installe d Win2k (successfully) and i'm running to my books because tomorrow i have an exam and for some strange reason I will not go very prepared :D: . I'd like to know a very brief technical explanation about 1T/2T timings and what can i do about those timings.

 

Last but not least important. I didn't tried any overclock/overvoltage (yet :p: ) So all other bios voltage/clock settings are at default value.

 

Hoping to hear someone of you soon

Link to comment
Share on other sites

  • Corsair Employees

Please make sure you have the latest BIOS installed in your MB and load optimized/optimal default settings, and try the following BIOS settings;

Advanced Chipset Features

HT Frequency: 4X or 800MHz (Please make sure that it is set to either or)

Frequency/Voltage Control:

DRAM Timing Setting by: Manual/User Define

Memclock Mode: Manual (400)

Bank Interleaving: 4/Enabled

Burst Length: 8

1T/2T Memory Timing: 1T

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 2T

SDRAM Active to Precharge Delay (tRAS): 5T

SDRAM Row Precharge (tRP): 2T

Spread Spectrum: Enabled

CPU FSB Clock: 200

DDR Voltage: 2.7/2.75 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

Chipset Voltage: Set it to the next available setting.

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

LOL RamGuy :laughing:

 

With 1T it fails to initialize raid so it never completes post :D:

 

And with 2T 2-2-2-5 Win2k refuses to start creating a blue pages full of nasty errors. :eek:

 

I'm right now doing Memtest. I expect to see a lot of silly things :p:

 

By the way that friend of mine got here the suggestion to overvolt to 2.8 because chaintec has only 2.7/2.8/2.9 settings.

 

Chipset is now set to 1.7v (if i'm not wrong becauze i'm posting from another PC) and HT is and was x4.

 

Stay tuned for more sad news :[pouts:

Link to comment
Share on other sites

I tested the rams with your recommended settings and memtest showed 15k errors on a stick.

 

I think it's time for a RMA because the shop which sold them said it could do nothing about it...

 

Soooo I'm going to wave goodbye to my sticks and wait for a new pair.

Any advice abuot the correct procedure for a RMA? Or should I have to look into Corsair database?

 

(By the way)If it is possible how do I get a refund from corsair for my expedition costs?

Link to comment
Share on other sites

  • Corsair Employees
Unfortunately we can/do not do refund, you will have to go back to the place where you bought it from to do this; however we will be more than happy to replace your memory module/s. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...