Jump to content
Corsair Community

2 Commander Pros, Daisy Chained


Game Sharts
 Share

Recommended Posts

Hey all,

 

I just received my 2 Commander Pros in the Mail. I replaced my thermaltake ones and hooked up 10 fans, 4 temp sensors, 4 light strips. They are all functioning.

 

But when I go into the iCue software, only the Commander Pro that is directly connected to my MOBO shows. So if I want to check the temp of my GPU (All GPU fans/temps on 2nd commander) , it does not show. My 1st commander (All CPU fans/lights/etc)

is showing and able to be controlled fine.

 

Do I need to do anything special to get them both to show? I've read several places on the forum that its fine to have multiple and to daisy chain them.

 

Any Suggestions?

Link to comment
Share on other sites

I double checked and even switched which port i was in. Still not showing a 2nd one. To confirm. It should show both correct?

 

I searched all over the web to find a video of somebody with 2 in the software but could not find one. Should It have 2 devices at the top of the iCue software next to my mobo, ironclaw, K95 Plat, and Commander Pro?

Edited by Game Sharts
Link to comment
Share on other sites

Yes, it will show two.

Have you tried anything else in the port? Some motherboards (like mine, in fact) will USB headers with a full 9 pins but only one USB port.

You could also switch them -- put the second one on the mobo.

Link to comment
Share on other sites

I run 2. I've found it iffy whether the USB ports on the CoPro's work or not but found they always work when directly connected to the motherboard USB headers. Depending on your motherboard, this may not be possible as some only support a single USB 2.0 header or have other devices needing an internal USB 2.0 header but here are a couple of solutions:

 

  1. Move the pins of the 2nd CoPro's USB cable to the 1st CoPro cable as show in the video below. The CoPro only use 1 of the 2 USB channels a motherboard USB 2.0 header supports.
  2. Purchase an internal USB splitter (how I have my CoPro's connected) such as this one.

[ame]

[/ame]
Link to comment
Share on other sites

 Share

×
×
  • Create New...