Jump to content
Corsair Community

Really weird unexplainable problem


TFI_YT
 Share

Recommended Posts

I'm totally baffled with this, here's what's happened.

 

For the last 2 years I had:

 

3x Corsair LL140 fans with a Lighting Node Pro

 

Everything was absolutely fantastic, worked a treat. Recently I changed mobo to an Asus XII Formula Z490 - their Aura software began interfering but for the most part iCUE and the fans still worked.

 

Yesterday, I bought a Lian Li PC-011 Dynamic XL case and 2x QL140 fans, which came with the new Lighting Node Core hub.

 

So I pulled everything out the old case, put it in the new case, and made the mistake of hooking both the QL140 and LL140 fans into the same Lighting Node Core. Obviously, they didn't work.

 

So I unplugged the LL140 fans out from the Node Core, but the QL140 fans also don't work.

 

iCUE sees the Node Pro device, but it has no control over the fans regardless of which or any fan series I select, how many fan layouts I put in, they're stuck on this weird blue/green static colour.

 

So thinking I have a defective Node Core, I rig back up the old Node Pro... now everything is dead! iCUE detects the Node Pro as it should, but the LL140 fans are totally disconnected from all RGB control, they're completely unlit.

 

So... then I take the Node Core and a LL140 fan over to another PC I have here, same again, dead, no lighting at all.

 

I've tried different USB headers on the board, a different PC, swapping the ports on the hub, re-installing iCUE, revo uninstalling all RGB rubbish from Asus which might have clashed with iCUE, force firmware updated the hubs, disabled all Aura rubbish on the board, nothing I do makes the fans receive a signal from the hub now.

 

This is baffling because my old Node Pro and LL140 fans now don't work, and they worked 2 days ago, the only thing that has changed is that those LL140 fans were connected into a hub with the QL140s.

 

Is it possible that this has toasted all my fans?! Is there a way to force hard reset a fan!? I feel stupid asking that given they're just an array of LEDs but something really odd has happened here.

 

One thing is for damn sure, RGB software is an utter abomination. Like, truly awful.

 

Thanks in advance!

Link to comment
Share on other sites

 Share

×
×
  • Create New...