Jump to content
Corsair Community

ICUE et lightning node core


Cécé
 Share

Recommended Posts

Bonjour, j'ai récemment acheter le boitier icue 465X RGB.

J'ai installé ma configuration dedans mais lorsque je démarre ICUE, le logiciel ne détecte pas le node core pourtant alimenter via l'alimentation sata et brancher en USB avec la carte mère. De plus, les ventilateurs (3 LL120 RGB d'origine avec le boitier) n'ont jamais eu leurs leds d'allumées même au démarrage de windows.

 

J'ai tout essayé, de réinstaller ICUE, de redémarrer le service ICUE, de changer de port USB (car j'ai un H100i GTX en refroidissement qui est correctement détecté), d'intervertir le port d'alimentation avec celui de mon disque dur, de brancher les ventilateurs sur les ports 4, 5 et 6 du node core au lieu des ports 1, 2 et 3. Mais malheureusement, rien n'a changé.

 

Pouvez-vous m'aider à régler mon problème ?

 

J'ai remarqué qu'il y avait un bouton sur la carte du node core, à quoi sert-il ?

 

Cordialement.

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Pouvez vous poster des photo de votre configuration au niveau de la connectique ?

 

En l'état je ne vois pas d'incompatibilité provenant de votre alimentation ou votre carte mère.

 

Les ventilateurs doivent obligatoirement être connecter sur les port dans l'ordre de numérotation du Node core.

Edited by Corsair Brice
Link to comment
Share on other sites

J'ai mis en pièce jointe les photos demandées.

 

Le problème ne me semble pas matériel mais plutôt logiciel.

 

Les ventilateurs sont correctement branchés au Node Core, de 1 à 3.

419434337_Connecteurcartemre.thumb.jpg.0dfd2864cf714992a917da7eb46aea95.jpg

974174559_ConnecteursNodeCore.thumb.jpg.770b38cadf64cb1db6f15175fcfd4286.jpg

1247847255_Connecteuralimentation.thumb.jpg.e51c64a159bc6a353435cc8dffa69953.jpg

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Veuillez vérifié que votre vos ports USB soient correctement configurés dans votre bios.

 

Legacy USB support Sur Auto ou Enable

Vérifiez aussi que les ports USB sotn bien activé (USB single port control)

 

Vérifiez également les options d'économie d'énergie qui peuvent dans certain cas désactivé les port USB.

 

Si le problème persiste et que windows ne détecte toujours pas le périphérique il est possible que le contrôleur en lui même rencontre un souci.

Dans ce cas il faudra ouvrir une demande auprès du support international : https://help.corsair.com/hc/fr

Link to comment
Share on other sites

Bonjour,

 

J'ai branché le lightning node core et les 3 ventilateurs sur un autre ordinateur (qui n'a pas le logiciel icue) et ils ont fonctionné donc rien n'est endommagé. Lorsque l'usb était branché, les ventilateurs avaient un profil par défaut RGB et lorsque l'USB était débranché à la carte mère, les ventilateurs avaient un profil de couleur blanc. L'ordinateur a détecté ce périphérique.

 

Donc j'ai branché le tout sur mon ordinateur sauf le câble USB et les ventilateurs étaient en blanc. Mais lorsque je branché l'USB, plus aucun ventilateur ne s'éclairent.

J'ai fait un Clear-Cmos de mon bios pour être sûr de remettre les paramètres du bios par défaut et donc de ne pas avoir de problème de compatibilité mais ça n'a rien changé.

J'ai désinstaller ICUE pour voir si poser problème, rien là non plus.

 

Merci pour votre aide, je vais voir avec le support international.

 

Bonne continuation.

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Lorsque vous connectez le node core sur votre ordinateur et qu'iCUE est installé il est normal que vos ventilateurs ne soit plus allumé.

 

Vous devez manuellement ajouter un effet RGB aux ventilateurs depuis iCUE.

Link to comment
Share on other sites

 Share

×
×
  • Create New...