Jump to content
Corsair Community

H100i won't change fan rpm


Cman8900
 Share

Recommended Posts

I'm new here so I'll be quick, H100i won't change fan rpm and it's extremely worrying. Forced a firmware update and that didn't work, uninstalled the iCUE software and that didn't work, restarted my entire computer and that didn't work. I need help, please.
Link to comment
Share on other sites

I apologize I'm still trying to figure this whole forum thing out so I don't know how to post pictures, but I can describe, I'm trying to change the rpm via the profiles "quiet, balance, extreme, and zero rpm" I'm also trying "fixed percentages" I'm making sure all devices are checked so the fans are selected. currently, I have it on 90% which should throw me around 1800rpm and I'm only at 759rpm on both and holding. The cooler temp is holding at 25.9c, but that is under no load.
Link to comment
Share on other sites

So ... you need to click the fan curve, then click the fan.

If you create a custom curve, same thing ... click the curve, click the fan. You should see text under the fan indicating which curve is active. It's something that confuses a lot of new (and even old) folks.

As that temperature, any of the default curves, with the exception of zero RPM, are going to be slow. That is, however, assuming that you are using the stock fans. If you aren't using the stock fans, you may not get zero RPM mode to stop the fan.

Link to comment
Share on other sites

 Share

×
×
  • Create New...