Jump to content
Corsair Community

icue 3.29.110


kony59
 Share

Recommended Posts

Die neue Icue Software 3.29.110 lässt sich nicht installieren, weder als Update noch als Neuinstallation. Habe den kompletten Corsairordener gelöscht, aber nach der option installation zulassen passiert nichts mehr. Wenn ich 10 minuten später die istallation nochmals durchführen möchte, bekomme ich die Meldung das das Programm gerade ausgeführt wird. Dies ist das erstemal dass ich ein Problem mit der Icue Software habe:[pouts:
Link to comment
Share on other sites

Nein. In der Ereignisanzeige ist auch keine Fehlermeldung zu sehen. Im abgesicherten Modus lässt sich es erst gar nicht installieren.

 

das ist doof. alles von corsair samt ordner gelöscht? lass mal ccleaner drüberlaufen (gibs umsonst) zum reiniger der registri einträge. ansonsten weiß ich auch nicht weiter

Link to comment
Share on other sites

Hi Leute habe heute die icue Software geupdatet. Nachdem Update erkennt er nicht mehr mein Lightning Node Pro. Die Lüfter drehen sich sind aber dunkel. Vor dem Update ging noch alles. Kann mir einer weiterhelfen ?
Link to comment
Share on other sites

Irgendwas scheint mit "icue 3.29.110" perse nicht zu stimmen...

 

Bei mir ist es bei meiner H115i PRO so, dass seit dem Update, das zwar problemlos durchlief gestern - (was aber auch nur Zufall gewesen sein kann, liest man die, sich mittlw. häufenden Meldungen hier und ebenso in anderen Foren insbes. auf oftmalige Nichtinstallierbarkeit weder als Updatr, noch als Neuinstallation (von icue, selbst nach vorheriger, sauberer vollstdg. Deinstallation)) - die Profile keine Funktion mehr haben... :(

 

Also habe 3 Profile, von denen 1 die Lüfterdrehzahl auf "quiet" setzt, also für nicht resourcenhungrigen "Normal"-PC-Betrieb. Ein Profil "Balanced", wenn man vorher nicht weiss, abschätzen kann, ob höhere Drehzahl notwendig wird. (Und nicht wie bei Spielen Unruhe kriegen will "reicht die Drehzahl?!")...

Ein Drittes Profil mit "Extreme": Wenn erwartbar - wie beim HEVC-Encoding (zudem läuft die CPU leicht OC) - dass jede Kühlung noch fast zuwenig wäre...

 

Seit dem icue-Update gestern auf 3.29.110 (von zuvor 3.28.75) reagiert icue auf weder Profiländerung, noch auf Temperaturanstieg selbst. Da ich gerade aber einen Encodiervorgang laufen hatte, das bereits seit über 2h, hab ich die anderen von Icue unabh. Lüfter (gottseidank hat mein PC genug leistungsstarke) höher eingestellt. Der fürs MB pustet auch ordentlich auf die Pumpe des 115i Pro, der im "680rpm" Betrien (anstatt 1200 wie zuvor bei diesen Unterfangen) schnell 50° Kühlmitteltemp anzeigt (bei bis zu 75° CPU-Kern-Temp)...

 

Hoffe, dass sich Corsair - bitte schnell - was dazu einfallen lässt..

 

Aber B2T: Mit 3.29.110 stimmt schrinbar so einiges nicht... :/ :/ :/

Link to comment
Share on other sites

Irgendwas scheint mit "icue 3.29.110" perse nicht zu stimmen...

 

Bei mir ist es bei meiner H115i PRO so, dass seit dem Update, das zwar problemlos durchlief gestern - (was aber auch nur Zufall gewesen sein kann, liest man die, sich mittlw. häufenden Meldungen hier und ebenso in anderen Foren insbes. auf oftmalige Nichtinstallierbarkeit weder als Updatr, noch als Neuinstallation (von icue, selbst nach vorheriger, sauberer vollstdg. Deinstallation)) - die Profile keine Funktion mehr haben... :(

 

Also habe 3 Profile, von denen 1 die Lüfterdrehzahl auf "quiet" setzt, also für nicht resourcenhungrigen "Normal"-PC-Betrieb. Ein Profil "Balanced", wenn man vorher nicht weiss, abschätzen kann, ob höhere Drehzahl notwendig wird. (Und nicht wie bei Spielen Unruhe kriegen will "reicht die Drehzahl?!")...

Ein Drittes Profil mit "Extreme": Wenn erwartbar - wie beim HEVC-Encoding (zudem läuft die CPU leicht OC) - dass jede Kühlung noch fast zuwenig wäre...

 

Seit dem icue-Update gestern auf 3.29.110 (von zuvor 3.28.75) reagiert icue auf weder Profiländerung, noch auf Temperaturanstieg selbst. Da ich gerade aber einen Encodiervorgang laufen hatte, das bereits seit über 2h, hab ich die anderen von Icue unabh. Lüfter (gottseidank hat mein PC genug leistungsstarke) höher eingestellt. Der fürs MB pustet auch ordentlich auf die Pumpe des 115i Pro, der im "680rpm" Betrien (anstatt 1200 wie zuvor bei diesen Unterfangen) schnell 50° Kühlmitteltemp anzeigt (bei bis zu 75° CPU-Kern-Temp)...

 

Hoffe, dass sich Corsair - bitte schnell - was dazu einfallen lässt..

 

Aber B2T: Mit 3.29.110 stimmt schrinbar so einiges nicht... :/ :/ :/

 

 

 

Also bei mir geht alles, egal welches Profil ich benutze oder beim zocken die lüfter von der AIO automatisch erhöht werden. alles funtkioniert ohne Probleme

Link to comment
Share on other sites

Also bei mir geht alles, egal welches Profil ich benutze oder beim zocken die lüfter von der AIO automatisch erhöht werden. alles funtkioniert ohne Probleme

 

Das freut mich zwar zu lesen, aber diejenigen, bei denen weder das Update per "Update-Funktion" aus icue heraus,

noch als "Neuinstallation" nach zuvor durchlaufener sauberen Deinstallation, und auch nicht nach - wie ich ebenso empfohlen gelesen hatte - nach manueller Löschung des %appdata% Ordners - klappt, werden sich ihre jeweiligen Schwierigkeiten sicherlich nicht eingebildet haben... :sunglasse :idea:

 

Vorher (mit V 3.28.75 und sämtliche Versionen wiederum davor) war dieser Fehler ja auch nicht aufgetreten...

 

Lief die Installation ja auch - wie schon beschrieben - anstandslos durch, wo es bereits bei einigen zu haken scheint...

Nur zeigt sich der Fehler, den icue 3.29.110 hat, bzw. verursachen kann, bei mir in Form der Funktionslosigkeit der Profile. Oder zeigt icue einen falschen RPM-wert an. Denn der Geräuschunterschied zw. ~700rpm und 1200 ist nicht unbedingt groß... Auf jeden Fall tut sich nichts im Geräusch, schalte ich auf "quiet" also Profil 1 bei mir, was etwa ~400-500rpm früher entsprach, "Balanced", Profil 2, was durchschnittlich 600-700rmp ausmachte, und halt "Extreme" mit voller Drehzahl (1200rpm)...

 

Hab enige Male den icue Dienst neugestartet. Keine Änderung. PC-Neustart ebenso nicht.

 

Welche Win-Version hast Du denn? Frage deshalb, weil das meinen Recherchen gestern & heute nach, auch eine Rolle zu spielen scheint... Bei mir ists W10 Pro 2004... Nur wärs auch iwie unlogisch, denn dann müsst es sich andersherum ereignen, also 3.29.110 besser als 3.28.75 und davor, laufen...

Link to comment
Share on other sites

Also V 3.28.75 lässt sich weiterhin problemlos installieren die neuere Version dagegen bei mir überhaupt nicht werder als Update noch Neuinstalliton. Meine Windowsversion ist 1909 Build 18363.836:[pouts:
Link to comment
Share on other sites

Irgendwas scheint mit "icue 3.29.110" perse nicht zu stimmen...

 

Bei mir ist es bei meiner H115i PRO so, dass seit dem Update, das zwar problemlos durchlief gestern - (was aber auch nur Zufall gewesen sein kann, liest man die, sich mittlw. häufenden Meldungen hier und ebenso in anderen Foren insbes. auf oftmalige Nichtinstallierbarkeit weder als Updatr, noch als Neuinstallation (von icue, selbst nach vorheriger, sauberer vollstdg. Deinstallation)) - die Profile keine Funktion mehr haben... :(

 

Aber B2T: Mit 3.29.110 stimmt schrinbar so einiges nicht... :/ :/ :/

 

Wird bei mir auch nicht erkannt. Dachte schon es liegt am Kabel, aber dort ist alles iO. Auch mal einen anderen Steckplatz probiert, jedoch iCue erkennt es einfach nicht.

Link to comment
Share on other sites

Irgendwas scheint mit "icue 3.29.110" perse nicht zu stimmen...

 

Bei mir ist es bei meiner H115i PRO so, dass seit dem Update, das zwar problemlos durchlief gestern - (was aber auch nur Zufall gewesen sein kann, liest man die, sich mittlw. häufenden Meldungen hier und ebenso in anderen Foren insbes. auf oftmalige Nichtinstallierbarkeit weder als Updatr, noch als Neuinstallation (von icue, selbst nach vorheriger, sauberer vollstdg. Deinstallation)) - die Profile keine Funktion mehr haben... :(

 

Also habe 3 Profile, von denen 1 die Lüfterdrehzahl auf "quiet" setzt, also für nicht resourcenhungrigen "Normal"-PC-Betrieb. Ein Profil "Balanced", wenn man vorher nicht weiss, abschätzen kann, ob höhere Drehzahl notwendig wird. (Und nicht wie bei Spielen Unruhe kriegen will "reicht die Drehzahl?!")...

Ein Drittes Profil mit "Extreme": Wenn erwartbar - wie beim HEVC-Encoding (zudem läuft die CPU leicht OC) - dass jede Kühlung noch fast zuwenig wäre...

 

Seit dem icue-Update gestern auf 3.29.110 (von zuvor 3.28.75) reagiert icue auf weder Profiländerung, noch auf Temperaturanstieg selbst. Da ich gerade aber einen Encodiervorgang laufen hatte, das bereits seit über 2h, hab ich die anderen von Icue unabh. Lüfter (gottseidank hat mein PC genug leistungsstarke) höher eingestellt. Der fürs MB pustet auch ordentlich auf die Pumpe des 115i Pro, der im "680rpm" Betrien (anstatt 1200 wie zuvor bei diesen Unterfangen) schnell 50° Kühlmitteltemp anzeigt (bei bis zu 75° CPU-Kern-Temp)...

 

Hoffe, dass sich Corsair - bitte schnell - was dazu einfallen lässt..

 

Aber B2T: Mit 3.29.110 stimmt schrinbar so einiges nicht... :/ :/ :/

 

Stimme absolut zu... Ich muss iCUE ein dutzend mal starten damit sie nicht abstürzt. Auch deinstalliert. Nur das mit den Ordner löschen habe ich nicht gemacht. Wie ging das gleich nochmal?

 

Auf jeden Fall ist es traurig, wenn du die Software startest, und sie ständig abstürzt oder mitten in einem Game es ein Absturz gibt und das Spiel noch gefreezed wird...

 

Schade

Link to comment
Share on other sites

Nach dem Versuch iCue über die Update Funktion zu aktualisieren, bekomme ich nach ca. 10 Minuten den Hinweis "Installer no longer responding" und das Update wird nicht installiert. Ebenso ein Neuinstallation mit vorhergehenden löschen des Corsairordners und Bereinigung der Registry mit CCleaner funktioniert ebenso nicht. Dies ist das erstemal, dass ich ein Problem mit der Software habe.:[pouts:

corsair Update.txt

Edited by kony59
Link to comment
Share on other sites

Stimme absolut zu... Ich muss iCUE ein dutzend mal starten damit sie nicht abstürzt. Auch deinstalliert. Nur das mit den Ordner löschen habe ich nicht gemacht. Wie ging das gleich nochmal?

 

Auf jeden Fall ist es traurig, wenn du die Software startest, und sie ständig abstürzt oder mitten in einem Game es ein Absturz gibt und das Spiel noch gefreezed wird...

 

Schade

 

Also die betr. Ordner sind unter C:\Users\Dein Benutzername\AppData

 

(ist ein versteckter Ordner, den man erst dann sieht, aktiviert man in den Ordneroptionen "Versteckte Dateien/Ordner anzeigen". Falls nicht bereits manuell so eingestellt)

 

Darin sind normalerweise 3 Ordner: Local, LocalLow, Roaming. Wenn Du iCUE DEinstallierst, bleiben in zumindest "\Local\Temp" ein paar leere von iCUE übriggebliebene Ordner: Zwei mit "MSI_Corsair..." und jew. ellenlange Zahl dahinter...

 

Die kannst Du problemlos löschen. Die werden bei neuen iCUE-installationen wieder neuangelegt.

 

Irgendwo in den drei Ordnern (Local, LocalLow und Roaming) hatte ich bei mir auch ne Corsair-iCUE.zip-Datei.

Schätze, die wird dorthin geparkt, wenn man iCUE über die Updatefunktion installiert hat. Also vonnvorheriger, anderer Version auf ne höhere upgedated. Denke, von dort wird dann das Update ausgeführt.

 

Aber ist unabh. ob man die genannten Ordner nach iCUE 3.29.110-Deinstallation (hat das Update nicht funktioniert, oder reagiert 3.29.110 einfach nur nicht) löscht, wieder 3.29.110 aufspielt, oder nicht: Das Problrm mit der Instabilität, die Du beschreibst, die anderen, die es nicht installiert bekommen, oder wie bei anderen wiederum, bei denen iCUE "nur" auf keine Profile, weder noch Temperaturänderungen reagiert, besteht leider weiterhin...

 

Hab es erst vorhin, also heute nachmittag, in sämtlichen Variationen reproduzieren können: Ordner löschen hilft nicht. Profile neu, profile kopieren, Profile bei Deinstallation behalten oder belassen: Kein Einfluss darauf, dass iCUE dann fehlerlos funktioniere :(

 

@CeeKay,

Keine Sorge, an Deinem Kabel (meinst sicher das Corsair-Pumpe <-> USB-Port am MainBoard im PC ? ) ist alles ok.

 

Hab vorhin bei mir wieder die 3.28.75 installiert: Sofort alles wieder funktioniert: Profile reagieren, Die h115i pro reagiert sofort wieder auf steigende temps, regelt hoch.

 

Also erschrint hochwahrscheinlich somit, dass es an der neuen iCUE-version liegen muss, wenn es zu den schon beschriebenen Fehlern kommt. Kann man auch Glück haben, und es geht, aber scheint Chris eher Ausnahme zu sein... :confused:

 

Probleme mit iCUE hatte ich aber auch schon vorher aber hat nichts mit diesem jetzigen Problem: Nichtkonfigurierbarkeit, bzw. Keine Response auf Konfigurationsänderung, oder Michtinstallierbarkeit zu tun...

 

Die Corsair.Display.Adapter.exe verursacht(e) (vor allem auf Windows V 1909) mit dem AMD-Treiber einen Speicherfehler beim Herunterfahren... Traurigerweise gehts in dem Thread (auch in diesem Forum) leider auch nicht weiter/wird seitens Corsair nicht reagiert... :(:

 

Laut Recherchen liegt das an Einstellungen in Windows, die das Codepage-Randomizing (Sicherheitsaspekte - also diese Einstellungen zu ändern zugunsten eines einzigen Programms) betreffen. Nur: AUCH wieder seltsam: Ältere Verionen iCUE (3.26.x) hatten diesen Fehler wiederum nicht...

 

Ich sehe mir das noch eine Weile an, und dann zausch ich meine I115 gegen ein NICHT-corsair-Produkt...

Scheint mir nämlich so, als wenn die User, die mit Problemen zu kämpfen haben, die sie selbst nicht verursachen, zunehmend von Corsair nicht mehr ernstgenommen werden... Und das ist für mich keine "Geschäftsgrundlage". Ich bezahle auch nicht mit halben Geldscheinen, und soll bei der Installation "Linzenzverträge" akzeptieren. Dann soll eine Firma akzeptieren, dass mein "Lizenzvertrag" Gegenseitigkeit heisst. Ich erwarte, dass zumindest auf Kundenerwägen reagiert wird... Dass Probleme oft verzwickt sind, alles akzeptabel und das wird wohl jeder verstehen können...

Nur Fehler, die gar zu Überhitzung von HW führen können, weil 1 Software völlig desolat ist und immer mehr wird + Nullreaktion auf die User = grosser Mist...

Link to comment
Share on other sites

  • 1 month later...
irgend jemand noch eine Idee warum sich die Software nicht mehr updaten bzw. neu installieren lässt? Auch die neuste Version funktioniert nicht. Wie gesagt habe alles deinstalliert appdata gelöscht und auch alle Registriereinträge gelöscht. Nur die Version 3.28.75 lässt sich immer installieren.:question:
Link to comment
Share on other sites

Ist ist diesem Forum keiner mehr imstande einem eine Antwort zu geben? Wie früher schon beschrieben alle Versionen bis 3.28.75 lassen sich installieren alle neueren nicht mehr. Bitte um brauchbare Vorschläge, nicht immerwieder die gleichen Flosken, wie löschen %Appdata% und so weiter. Habe ich schon alles ausprobiert.:confused:
Link to comment
Share on other sites

 Share

×
×
  • Create New...