Jump to content
  • Gaming Gear
  • Streaming Gear
  • PC Components
  • Gaming PCs
  • Software
  • Community
  • Support
  • Gaming Gear
  • Keyboards
  • Headsets
  • Mice
  • Mousepads
  • Chairs
  • Apparel | Gear
  • Accessories
  • Ambient Lighting
  • Streaming Gear
  • Capture
  • Stream Deck
  • Audio
  • Lighting
  • Green Screen
  • Multi Mount
  • PC Components
  • Cases
  • CPU Coolers
  • Fans
  • Memory
  • Power Supply Units
  • Custom Cooling
  • Storage
  • Thunderbolt Docks
  • Gaming PCs
  • CORSAIR ONE Gaming PCs
  • CORSAIR ONE Workstation Grade PCs
  • VENGEANCE Gaming PCs
  • iCUE Certified Gaming PCs
  • Visit Origin PC
  • Software
  • Download Software
  • iCUE Software
  • iCUE for macOS
  • Community
  • CORSAIR Gaming
  • Esports
  • Streamers
  • Students
  • Forum
  • Blog
  • Wallpapers
  • Press Room
  • Support
  • Download Software
  • Customer Support
  • FAQs
  • Warranty
  • Keyboards
  • All Keyboards
  • RGB Mechanical Gaming Keyboards
  • Wireless Keyboards
  • Headsets
  • All Headsets
  • Wireless Headsets
  • USB & Stereo Headsets
  • Mice
  • All Mice
  • Wireless Mice
  • Wired Mice
  • Cases
  • All Cases
  • iCUE Smart Cases
  • Mid-tower Cases
  • Full-tower Cases
  • Small Form Factor Cases
  • Power Supply Units
  • All Power Supply Units
  • iCUE-controlled PSUs
  • Premium Efficiency PSUs
  • CPU Coolers
  • CPU Coolers
  • iCUE Smart Coolers
  • 240mm AiO Coolers
  • 280mm AiO Coolers
  • CPU Air Coolers
  • Custom Cooling
  • All Liquid Cooling
  • All Hydro X Products
  • Design Your Loop
  • Fans
  • All Fans
  • RGB Fans
  • 120mm Fans
  • 140mm Fans
  • Storage
  • All Storage
  • M.2 SSDs
  • USB Flash Drives
  • Memory
  • All Memory
  • Performance RGB Memory
  • Performance Memory
  • Memory Finder
  • Thunderbolt Docks
  • All Thunderbolt Docks
  • Accessories
Corsair Community

Still having RGB Problems with LL120


Neonlax
 Share

Recommended Posts

Hey, I am back and still attempting to fix the RGB on my build. ICUE recognizes that I have the lighting node pro plugged in and the fans plugged in, but when I attempt to change the lighting of the fans, nothing changes. The only time I can get the fans to light up (partially) is when I change the lighting node settings to the SP RGB Series fans. I am fairly confident this is a software issue, possibly another software not letting the fans light up, I do have mystic light installed but am not sure how to troubleshoot this issue. Anything will help, just trying to make my build look just as good as the first day these fans were working, if you need any screenshots, videos or have any questions to be answered, please don’t hesitate at all to ask!
Link to comment
Share on other sites

 Share

×
×
  • Create New...