Jump to content
Corsair Community

MM800 mousepad not booting up


MangoMarkus
 Share

Recommended Posts

Hey, I bought a full set of Corsair RGB peripherals and love them all, however I have an issue with my brand new MM800 mousepad, about 50% of the time when I boot up my computer, the mousepad does not light up.

 

I have to manually unplug and reconnect the USB to get it working and showing up on iCUE. This happens regardless of which USB port I use, ive tried every one on my motherboard and the ones on my keyboard and headset stand. Everything is up do date with the latest firmware.

 

Also worth noting that even if the mousepad fails to light up, my corsair mouse that is connected to the mousepad USB will still light up just fine and show up on the iCUE menu. I have also tried to not connect the mouse to the mousepad to see if that was the issue, but same problem occures.

 

49956287556_793c488f3e_b.jpg

 

I have also noticed that when the mouespad does its rainbow spin, the lights seems to be pretty laggy. As if there's no smooth transition between each light at all. The ST1000 headset stand which has the same LED density has a much smoother transition when doing the rainbow spin. It's very dificult to really capture this on film so I haven't been able to tell if this is normal or not.

 

Anyway, if anyone has any solution to the booting issue I would love to hear it, I dont want to wear out the USB port by plugging it in and out all the time

Link to comment
Share on other sites

 Share

×
×
  • Create New...