Jump to content
Corsair Community

iCUE and high cpu frequencies


adolfotregosa
 Share

Recommended Posts

Well..not a good first time experience using corsair software. Why is my cpu at "turbo frequencies" while doing nothing ?

 

[ame=https://youtu.be/wikxXvYtXEU]Video Showing issue[/ame]

 

Hope this helps others until a fix comes out. Probably this breaks some other product but for me it seams to be fine.

Link to comment
Share on other sites

closing services? yes. but in my case this can stop fan regulation with the commander pro soooo not too good.

 

Another thing i did to achieve the same result was to disable the SDK and plugins on iCUE.

It reduced CPU usage enough to let the CPU change C-state. it idles at 800mhz.

 

In your case since you only use it for lighting, yea, disable them if they don't cause trouble :p

Link to comment
Share on other sites

Yup, I made a thread on it as well.

 

If you want to keep iCUE installed (and still utilize monitoring services), you can go to Ryzen Master and manually set a CPU voltage for "normal desktop" use. I limited mine to 1.2 and 4200mhz. This is a temporary fix until Corsair corrects this.

Edited by DMAC8400
Link to comment
Share on other sites

closing services? yes. but in my case this can stop fan regulation with the commander pro soooo not too good.

 

Another thing i did to achieve the same result was to disable the SDK and plugins on iCUE.

It reduced CPU usage enough to let the CPU change C-state. it idles at 800mhz.

 

In your case since you only use it for lighting, yea, disable them if they don't cause trouble :p

 

Doing that did squat for me, only deactivating that service works for me.

Link to comment
Share on other sites

 Share

×
×
  • Create New...