Jump to content
Corsair Community

Can't select Monitor for LS100 Video Lighting


Recommended Posts

I have multiple Monitors but only one has the LS100 strips attached and I want to use the Video Lighting mode for this monitor. But when I enable the Video Lighting in iCUE the backlight have the colors from the wrong monitor. I can't find an option in iCUE to select the correct monitor for the LS100. iCUE uses the primary monitor of Windows but I don't want to change the primary monitor in windows because this affects the taskbar and other settings.
Link to comment
Share on other sites

  • 2 months later...
I have a Wide Screen Monitor and a second horizontal Monitor. When I choose the Single Wide Screen mode there is no option to select which Monitor should be used for the lightning mode. Is something like that planned? Or is there a way to stop ICue from using the second, horizontal, Monitor?
Link to comment
Share on other sites

  • 2 weeks later...
When I turn on my monitor after my PC and iCUE started, iCUE does not detect the monitor and I have to restart it. It is a big problem, because I not always use my second monitor and only turn it on when I need it. But then Video Lighting does not work for that monitor. I tried with iCUE 3.33.246.
Link to comment
Share on other sites

  • Corsair Employees

Thanks for the feedback.

 

iCUE checks for displays when it starts initially. Generally most users won't have an issue since all connected monitors would be on and detected so that previous settings will kick in properly. In iCUE settings, you could try clicking the "Restart iCUE Service" button.

Link to comment
Share on other sites

Thanks for the feedback.

 

iCUE checks for displays when it starts initially. Generally most users won't have an issue since all connected monitors would be on and detected so that previous settings will kick in properly. In iCUE settings, you could try clicking the "Restart iCUE Service" button.

 

Thanks for your reply, I tried the "Restart iCUE Service" button but unfortunately the monitor does not show up after the restart.

Link to comment
Share on other sites

But as I already stated in https://forum.corsair.com/forums/showthread.php?p=1060012#post1060012, when I select the second monitor for Video Lighting nothing happens. The Video Lighting continue to use the colors from the first monitor even though I have selected the second monitor.

 

I attached an gif to show how the lighting does not change when I change the selected monitor. For the first LS100 I can select two monitors but not the third. In the middle of the video I select the second LS100 and for it I cannot change the monitor at all.

select-monitor.gif.ae9888e63820b472c3223a7e9b2ea245.gif

Link to comment
Share on other sites

  • Corsair Employees
Thanks for your reply, I tried the "Restart iCUE Service" button but unfortunately the monitor does not show up after the restart.

 

Only after a restart of iCUE itself the monitor is shown.

 

Got it. So it seems iCUE needs to be completely restarted for your situation.

 

But as I already stated in https://forum.corsair.com/forums/showthread.php?p=1060012#post1060012, when I select the second monitor for Video Lighting nothing happens. The Video Lighting continue to use the colors from the first monitor even though I have selected the second monitor.

 

I attached an gif to show how the lighting does not change when I change the selected monitor. For the first LS100 I can select two monitors but not the third. In the middle of the video I select the second LS100 and for it I cannot change the monitor at all.

 

This is with two LS100s? I know that you can have multiple LS100s for other lighting effects, however I'm unsure about video lighting. I'm checking in with our product team and will update when I can.

Link to comment
Share on other sites

  • Corsair Employees
Yes I'm using two LS100 on two different monitors with Video Lighting, at least I try to do it. Actually, I'm have a third LS100 but I'm not using it on a monitor.

 

I've checked in with our team and they were able to reproduce this with 2x LS100 controllers set to video lighting. I do not currently have a timetable to provide as far as when a fix will be implemented, but I'll try my best to share updates when they become available.

Link to comment
Share on other sites

  • 9 months later...

this software is full of bugs. I start to wonder if you even test it before releasing and selling your expensive crap.

you can´t just test it on your ideal system then upload your commercial on youtube and that´s all. we are not your testers. we don´t even get a discount for reporting your bugs and eventually find workarounds for you.

this forum is filled with issues never even answered.

this ls100 kit i was so proud of (in the first days) is a complete disappointment.

1 - there are no compatible games 2 - using the ambient lighting in movies the light is mostly pinkish unless the screen is completely green or blue or any solid color. the effects are slow and laggy.

3 - now i Have added a second monitor and the drop down menu don´t work at all. it doesn´t matter which monitor is selected, the led bars turn off.

this post was from 2016 and the issue is still here in 2021.

 

icue version 3.36. if I use icue 3.38 and 4 and select ambient mode icue freezes

and never work again. i have to uninstall it.

 

this usless piece of coloured plastic costs 120 dollars!!!

 

i´ll think twice before buying any other wonderful icue hardware

if i select

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...