Jump to content
Corsair Community

Erreur triangle rouge ICUE et plantage


Studio93
 Share

Recommended Posts

Bonjour

 

Après avoir écumer le net et essayé plusieurs choses je ne trouve pas comment obtenir un fonctionnement normal de ICUE.

 

J'ai installé ICUE depuis 7 jours sur une machine neuve, un WIN 10 PRO 64 Neuf.

 

Les RAMs (Vengeance RGB 2x8 go) remontent bien dans ICUE mais 5 secondes après j'ai un triangle rouge qui s'affiche. Un message en bas du logiciel également en disant que les macros ne sont pas pris en charge correctement.

 

Je n'ai pas de macros !

 

ICUE plante systématiquement sans message d'erreurs.

Il se ferme et basta.

Tout le RGB fonctionne bien autrement, simplement je ne peux pas verrouiller ma touche Win quand le logiciel est bancale, il faut que je le Kill et le relance... Bref c'est quoi ce probleme ?

 

Merci

 

https://ibb.co/yX0pWR3

 

Je précise que j'ai réparé, re-installé 2 fois ICUE.

Edited by Studio93
Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Utilisez vous d'autre logiciel de gestion de RGB, en particulier celui d'un des fabricants de carte mère ?

 

Pour votre erreur de macro, il est recommander de supprimer vos profils et d'en recréer un nouveau.

Link to comment
Share on other sites

Bonjour,

 

Entre temps j'ai désinstallé la gestion rgb de la carte mère pourtant bien reconnue par corsair afin de voir si ça fixait le problème, et c'était ça comme vous l'avez suggéré.

 

Cdt

Bernard

Edited by Studio93
Link to comment
Share on other sites

Bonjour,

 

Pour le probleme de macros, j'ai supprimé les profils (il n'y a que celui par default impossible à supprimer) et j'ai toujours le même probleme. Le triangle rouge qui me dit que mes macros ne fonctionnent pas et qu'il faut réparer ICUE...

 

EDIT : Je viens de supprimer encore et encore et ça semble tenir maintenant.

Edited by Studio93
Link to comment
Share on other sites

 Share

×
×
  • Create New...