Jump to content
Corsair Community

H100i v2 not detected and more


Jimos1998
 Share

Recommended Posts

So, after a lot of months I decided to clean my build from all the dust it picked up, and I wanted to be thourough this time. So I removed everything. It took me some hours, and then I assembled it again. As soon as I turned it on, my mobo (ASUS Sabertooth Z170 S) was throwing me the CPU Fan speed error, and it told me to go to setup. I tried changing the waterblock's cable to cpu_fan, w_pump, asst_fan1, but it still threw the error. Anyhow, that was fixed with diabling the monitoring, as I have found throughout a lot of places, however it had never done it before today.

 

Despite that, the cooler's fans were spinning on full from the moment I turn on the PC. Finally, I put the waterblock's cable to the asst_fan1 which slowed down the fans, which was so calming, since hearing those fans spinning AT FULL is soo stressful.

 

However, the cooler is now NOT shown or detected by Corsail Link or iCUE, and I think it is set on Quiet mode and cannot change it. And on quiet mode is also annoying because as soon as something raises CPU to even 10% it start accelerating. Whereas before I had my custom speeds on temperatures.

 

I have seen many posts about solutions for the non-detection of the cooler; I tried to reinstall link and iCUE, read about the Corsair USBxp driver but I have none drive like this. So, what is the problem then??? Why did everything changed just because I disassembled and reassembled it?

 

Can anyone help me please? :(:

Link to comment
Share on other sites

 Share

×
×
  • Create New...