Jump to content
Corsair Community

Do i need a 2nd commander pro?!


mahrama
 Share

Recommended Posts

I currently have a commander pro, a lightning node and the rgb hub that came with my corsair x570 case.

heres my issue. After long research, i still cant find the correct way to plug this Corsair eco system the correct way.

 

Currently plugged into my commander pro:

 

6 fans into 6 fan ports

the USB from the lightning node pro (one more usb slot open)

the 3pin from the rgb hub into my commander pros 1st LED slot

and 4 of my corsair LED strips in the 2nd LED slot.

 

My corsair Hydrox pump reservoirs RGB cable in plugging into my lighting node pro and its USB cable for the fan is plugged into my mother board.

 

what is the correct way to link these so i can use icue software?

Link to comment
Share on other sites

go off of the instructions on the pump. and you don't need to buy 2 commander pro's just need to take fan6 and have it plug in to the MB for the fan speed in BIOS. the pump speed is for fan6 on the commander pro. its what I had to do anyways. if something is not working you can try switching the USB on the MB to the other one next to it.
Link to comment
Share on other sites

I don't see any problems with your description, but you are missing some details that might make this more relevant.

 

"USB cable for the fan is plugged into the my motherboard" -- Is this referencing the Lighting Node Core and QL or SP-PRO fans? If so, that is how you do it.

 

It doesn't matter if the strips go into RGB 1 channel 1 on the Commander or RGB channel 2 on the LNP. However, you most likely want to develop one way of hooking it up and stick with it. For example, if you move your strips from the Commander RGB #1 to either RGB port on a LNP, you will need to redo the lighting for each profile. The effect is saved to the profile entangled with that specific device.

Link to comment
Share on other sites

 Share

×
×
  • Create New...