Jump to content
Corsair Community

H100I Platinum series Or Commander pro Or ICue?


zartog
 Share

Recommended Posts

So i've encountered an odd problem, using my pc like i would any other day, shut it down, rebooted a few hours later, No led's on in any of the fans or the cooler.

So first up i checked if the cooler fans are working, they are, the pump is active so my CPU is still maintaining a cool temp as well.

Small win.

 

0 lights, and a constant Disconnect noise from a usb? has started since this happened.

Checked all on board usb drivers are up to date, they are.

Checked physical connections are good, they are.

 

Followed this up with checking icue software is up to date, EDIT:(turns out there was an update on the 20/5/20, i didnt do this until 23/5)

Then noticed my cooler is no longer listed in icue...

 

As it was running through a commander pro i figured maybe it was something to do with that, so disconnected the usb from there and plugged it directly into the mother board.

 

Upon re-booting from here though i no longer have a fan being detected while i boot.

Rechecked fans/pump, all still active... decided to use HW_info to check core temps after booting into windows, running at 30-40 degrees C

Ran a quick stress test on it by opening up a graphic dense'ish game (darksouls 2) core temps stayed the same, so pump seems to be working as normal?

 

So im at a loss now, 0 rgb's but all power seems to be running as normal through the fans and pump as they are all active, the fans are still visible in icue but no pump.

 

Any Idea's are welcome!

 

EDIT :

Since this has started i have now uninstalled the icue software and reverted to version 3.26.95, doing this got me my case fan access back, Still no pump showing up in icue.

Followed this up with the program update to version 3.28.75, same as above.

 

I have tried using a few different USB ports on the MO BO still no pump showing up, still no fan detected by bios on boot. also still getting the USB connection/disconnection noise every 10-30 seconds, though i did notice it stopped while the icue software wasn't installed.

 

Starting to think any firmware on the pump has been corrupted or removed?

Edited by zartog
updates.
Link to comment
Share on other sites

 Share

×
×
  • Create New...