Jump to content
Corsair Community

RGB Issues, Corsair H100i RGB PLATINUM SE 63 AIO, QL120 RGB fans, Commander Pro setup


bckua15
 Share

Recommended Posts

First post here, and I was unable to find my specific problem as I was browsing the forum.

 

As noted in the title, I have the Corsair H100i RGB Platinum SE 63 AIO with two included fans. I have four others, QL120 RGB fans, (for a total of six fans) a Commander Pro, and a 6-port RGB LED fan hub. I have an ASUS Prime X570-Pro mobo that doesn't seem to play too nicely with my current Corsair hardware. There is no place on the motherboard to connect my AIO, so it is connected only via USB (no compatible AIO fan headers).

 

I have all six fans connected to the Commander Pro via the six "FAN" slots and I have the RGB cords from each fan connected to the RGB LED fan hub, each number correlating on both the Commander Pro and the RGB fan hub. The RGB LED fan hub is connected to the Commander Pro via the "LED" slot, along with being connected to my PSU via a SATA connection.

 

The Commander Pro is connected to a USB header on my motherboard and to SATA cables on my PSU.

 

Going clockwise from the top of my case to the bottom, I have two fans up top attached to my AIO (fan 1 and fan 2), two more on the side (fan 3 and 4) and two on the bottom (fan 5 and 6). This is how I have my fans configured on both the Commander Pro and my RGB LED Hub.

 

In iCUE, all of my fans' RPMs and performance are showing correctly, but trying to configure RGB is a nightmare. In the photos attached, you can see where fan 1 is lit correctly and is controllable when adjusting color (though trying to configure its positional lighting doesn't correlate correctly with its placement), fans 2, 4, 5, and 6 all do not light up at all. Fan 3 has one LED that lights up blue no matter how I configure the lighting in iCUE.

 

I have tried changing the configurations of all fans and the same thing will happen every time I try to change it. When I move fan 1 to the fan 6 slot on the Commander Pro and the RGB LED hub, it will light up correctly as fan 1 did but the rest won't light. I have tried multiple configurations and orders with no improvement.

 

Also, a side note: I am able to control the lighting fully on the AIO cooler portion, just not the fans.

 

A last note: each fan works as it will light up when I connect it via the fan and RGB connectors on my motherboard, but I am unable to configure them even through ASUS's Aura software.

 

The only thought I had was that when I configure from the Commander Pro in iCUE, I only have the choice to configure SIX QL RGB fans, which I don't think the two fans that came with my AIO are QL. I could be wrong. But even when those fans aren't connected to the Commander Pro or the LED Hub at all, still no cigar.

 

Any help with this would be greatly appreciated! Thanks in advance for taking it easy on this first time poster.

1633873494_image0(1).jpeg.842429568080961774ea7aae686df115.jpeg

19971815_image2(1).jpeg.824781375a083344eb51933939fac9ae.jpeg

1679613530_image1(1).jpeg.56ec95a048205da030a2017918bc7d4d.jpeg

Link to comment
Share on other sites

  • 3 months later...
 Share

×
×
  • Create New...