Jump to content
Corsair Community

Please help tried everything


Bachmann26
 Share

Recommended Posts

My New K95 Platinum XT lighting effects wont set!

 

1. everythings updated

2.removed and re installed

3. reset keyboard with escape method

 

 

The only profile is mine and the lighting effect spiral rainbow is set on the list and the image to the right shows this also. But this keyboard colours are static! I literally have no idea!!

 

Any help be much appreciated

 

Thanks

 

Ryan

1360219577_icueissue.thumb.png.d0117f72ef110674f711b6356b508174.png

Link to comment
Share on other sites

Can you be more specific about what's happening?

 

When you go to the Onboard Profiles Tab and click the HW1-5 slot to save it, it gives you an error message? Nothing happens? The HW profile slots are missing? What effect are you trying to save? (this is in the Hardware Lighting tab).

 

You can also do this by using the onboard profiles tab in the each of the "K95P XT HW1-5" hardware profiles. I think with 5 of them it makes it easier to keep track of which profile is stored where, but that is user choice.

Link to comment
Share on other sites

Hello thanks for replying

 

So i set my Profile to all 5 slots deleting the old ones theres no error message but i have set Spiral rainbow in lighting effects and libary and it shows it working as the image but the keyboard stays all solid colours.

 

So confusing!

Link to comment
Share on other sites

Can you be more specific about what's happening?

 

When you go to the Onboard Profiles Tab and click the HW1-5 slot to save it, it gives you an error message? Nothing happens? The HW profile slots are missing? What effect are you trying to save? (this is in the Hardware Lighting tab).

 

You can also do this by using the onboard profiles tab in the each of the "K95P XT HW1-5" hardware profiles. I think with 5 of them it makes it easier to keep track of which profile is stored where, but that is user choice.

 

 

Hello thanks for replying

 

So i set my Profile to all 5 slots deleting the old ones theres no error message but i have set Spiral rainbow in lighting effects and libary and it shows it working as the image but the keyboard stays all solid colours.

 

So confusing!

Link to comment
Share on other sites

We might need to cover some basics before looking for complex errors. "Hardware Lighting" as saved to the keyboard will only show when iCUE is not running. This includes boot, shutdown, lock screen, etc. When iCUE is running, your software profiles are in control. Whichever software profile is on the top of the list is the default. There are no special properties for the automatically generated "default" profile.

 

Hardware Lighting may show as a preview when selecting it, but it will not be in use as long as iCUE is running.

Link to comment
Share on other sites

We might need to cover some basics before looking for complex errors. "Hardware Lighting" as saved to the keyboard will only show when iCUE is not running. This includes boot, shutdown, lock screen, etc. When iCUE is running, your software profiles are in control. Whichever software profile is on the top of the list is the default. There are no special properties for the automatically generated "default" profile.

 

Hardware Lighting may show as a preview when selecting it, but it will not be in use as long as iCUE is running.

 

 

So if the lighting effect is saved to every single profile just incase of that also when icue is running and not running the effect doesnt set. But the image on the right shows it has? So confused

Link to comment
Share on other sites

 Share

×
×
  • Create New...