Jump to content
Corsair Community

LS100 lowers my refresh rate


Dy0
 Share

Recommended Posts

LS100 lowers my refresh rate from 144hz to like 30hz when using "Video Lightning", is there a fix for this?

 

I'm really disappointed as that "Video Lightning" effect was the main reason I spent 80€ on lightning strips so I hope there's a fix for this :sigh!:

Link to comment
Share on other sites

Maybe something like G Sync is trying to sync to the frame rate of the lighting effect which is around 30 fps.

 

Im AMD, i dont even have gsync, could freesync be the problem?

Link to comment
Share on other sites

This has been an ongoing issue, and it seems like the ones with the issue have either g sync or freesync enabled. No, fix as of yet but Corsair is aware of it. I have issues with my LS100 freezing up after my screen turns off but works fine when I restart my computer. I don't know if HDR has something to do with it but at this point from what I read, it seems like an update would fix it but not god knows when that'll be. Also, have an issue with the memory LED freezing. ICUE has a lot of bugs in it. Some people have found workarounds but still, it's an inconvenience.
Link to comment
Share on other sites

  • 1 month later...

Thats a problem with ambilight in generally. Only phillips hue managed to solve it.

I have the problem with ls100 and with different selfmade generic arduino ambilights.

Its because corsair creates a overlay to read the screen colors like every other ambilight solution. it must be fully recoded to grab the video signal or something like that.

Link to comment
Share on other sites

 Share

×
×
  • Create New...