Jump to content
Corsair Community

H100i, Fans only spin when set to 100%


ChemicalLuck
 Share

Recommended Posts

So I bought a H100i from amazon for a new build that I was working on.

 

My first one arrived damaged so I got a replacement. In the mean time I used my stock wraith cooler, with 3 case fans.

 

3 Noctua NF-F12 Industrial Fans, 2 on the front and one on the back using the regular motherboard fan headers. All was fine, all my case fans were working as well as my cpu fan.

 

Fast forward a couple of days and my replacement AIO comes from amazon and I install it. I loaded up iCue and for some reason my 2 Noctua fans that I decided to use instead of my stock corsair fans that were included, refuse to spin unless they are set to Fixed %: 100% in a custom preset. 99% or lower and they stop spinning entirely, fixed rpm does nothing and neither does a custom curve or the stock presets.

 

I've already turned off Q-Fan for the cpu fan header, given the sata power connector its own lead to the PSU and swapped the fan cables around in the splitter, and also tried the stock Corsair fans but they also only spin given the above parameters. I've also tried different motherboard usb headers.

 

The fans definitely all work, so I'm currently at a loss. I dont know if this is something software related or whether its hardware and I need to just order another replacement.

 

I've already filed a support ticket, but if anyone has any advice or has experienced anything like this I'd love to hear about it because im struggling to find any answers.

 

For further reference, I have no other fan control software installed such as AI Suite or Argus Monitor. The only other software that i have installed that could possibly interfere with this are AURA, Ryzen Master and MSI Afterburner.

Link to comment
Share on other sites

There are issues with the NF-F12 Industrial fans. Not sure if its the controller or the fans but I suspect it's the fans - just about every controller has problems with them.

From a Corsair support perspective, I highly doubt that they will provide any support for using non-Corsair fans on the coolers, too. They'll likely tell you to put the stock fans back on. Does it work properly with the stock fans? Then the cooler isn't faulty.

Link to comment
Share on other sites

 Share

×
×
  • Create New...