Jump to content
Corsair Community

ICUE and MM800 RGB POLARIS not working (RGB)


RichyRIch50
 Share

Recommended Posts

I am having some issues getting the MM800 Polaris to keep my color profile after a restart or when closing the icue app.

 

When I start the PC, the lighting effects are rainbow, but when the ICUE app starts, the MM800 switches to my color profile, whereas my other Corsair RGB devices stay with the colors I pick no matter a restart or closing the app.

 

I have a attached two pictures.

one picture shows RGB lights with the icue app open

second picture shows icue app closed and the only device that changes color is my MM800 RGB POLARIS :mad:

 

I have installed and uninstall icue and no fix

Capture.thumb.PNG.86f4b9b9297000fe8fb593d8fe73a853.PNG

Capture2.thumb.PNG.98595a7033d7179c43d5fba3fe6075e8.PNG

1.thumb.jpg.599ab3c67c6ba0358248fd844c7fb04a.jpg

2.thumb.jpg.23c995133c6cb70920da6cd9251c2252.jpg

Edited by RichyRIch50
Link to comment
Share on other sites

The MM800 is a pretty simple device. It has no internal memory or storage. It will always rainbow when iCUE is not running, including boot and restart. When the software is running, it will follow the assigned pattern.

 

Your other products are more complex and have some type of internal storage. The lighting is saved to device via the "Hardware Lighting" tab for each one. The one exception is the RAM. It works in a slightly different way as described below.

 

https://forum.corsair.com/v3/showthread.php?t=196415

Link to comment
Share on other sites

Thank you for taking the time out to explain. It totally makes sense why there are so little option in in the icue software for MM800.

 

Hopefully corsair comes up with a way to fix this. like replacing the original default rainbow color and adding your own.

Link to comment
Share on other sites

 Share

×
×
  • Create New...