Jump to content
Corsair Community

Bad memory


d.tm4trx

Recommended Posts

I just put together my computer about 2 weeks ago. I have been aquireing the parts for about 6 months. I bought some CMX512-3200xlpro Twin-x memory for my computer. Its a 1 gig set. Its running on a DFI Nforce4 SLI-dr. It has an FX-53 processor and dual BFG 6800gt's in SLI I have been getting random reboots and then serious error recoveries that i have been sending to microsoft. They said I had some bad RAM. I ran memtest86 v1.51 from my motherboard and it says I have some bad memory. Is there anything I can check to make sure this is the fact and what is the procedure for sending it back for a new set...

 

sincerely,

 

Jon Nelson

Link to comment
Share on other sites

How many errors and in which tests? Try setting your memory voltage to 2.7x or 2.8 volts. May want to try setting the RAS to CAS Delay (tRCD) to 3.

 

I set the memory to 333mhz and did not get any errors. I ran it all night long. Is there a problem with the voltages to the CPU......was reading another post on that. But he was running a Athlon64 3500+. Also where in Genie BIOS do you up the voltage to the cpu? :confused:

Link to comment
Share on other sites

  • Corsair Employees

Please put the memory modules on either slots 1&3 or 2&4; make sure that you have the latest BIOS installed for your MB; load optimized/set up default,

and set the following BIOS settings;

TwinX512 or TwinX1024-3200XL

Advanced CPU/Memory Configuration:

Memclock Mode: Limit

Memclock Value: 2:1 (DDR400)

Bank Interleaving: 4/Enabled

Burst Length: 8

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 2T

SDRAM Active to Precharge Delay (tRAS): 5T

SDRAM Row Precharge (tRP): 2T

2T Command Rate: Enabled

Advanced CPU/Hypertransport

Hypertransport: 5X

Jumper Free/Frequency Voltage Control:

AI Overclock Tuner: Manual

CPU FSB Clock: 200

DDR Voltage: 2.8 Volts

All other settings should be set to default settings!Then please test them

one at a time with http://www.memtest.org and let's make sure it's not some other

issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Well thank you very much...I set the bios to the settings you suggested and all is well now. for some reason ........ the timing was coming in at 2-3-2-5 when everything was set to auto-config. but when you manually st everything the way you suggested it runs fine. I ran memtest for about 3 hours and I didn't get any errors... the only thing is after rebooting and playing a round of UT2k4 and then exiting it just rebooted.......but since then it has been real stable with many hours of play time...so thanks again :D:
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...