Jump to content
Corsair Community

Icue disconnecting keyboard several times and crashing pc


carlos1
 Share

Recommended Posts

I have a st100, a k70, a mm800, 3 ll120, one harpoon mouse and a h100i pro. My problem is that when I install Icue my pc disconnects some devices like my keyboard and all the other devices get freezed for 4 seconds, then everything gets back to normal but if I’m playing this is just fatal. Also sometimes when this occurs my pc just freezes and I have to restart it. I’ve installed windows 10 again and I consider to have a nice hardware and a good psu. X470 asus tuf motherboard, 2700x cpu, rx5700xt gpu, 32 gb of trident z ram, a 850w core reactor and a good ssd. All my drivers of any type are updated, including my peripherals and I have the last version of Icue. I don’t want remove Icue, I manage all my lighting and fan/pump speeds there.

Please help me. I’ve had tried everything for 6 months and I’m still stuck. I'm just tired...

Edited by carlos1
Link to comment
Share on other sites

  • 1 month later...
I have a st100, a k70, a mm800, 3 ll120, one harpoon mouse and a h100i pro. My problem is that when I install Icue my pc disconnects some devices like my keyboard and all the other devices get freezed for 4 seconds, then everything gets back to normal but if I’m playing this is just fatal. Also sometimes when this occurs my pc just freezes and I have to restart it. I’ve installed windows 10 again and I consider to have a nice hardware and a good psu. X470 asus tuf motherboard, 2700x cpu, rx5700xt gpu, 32 gb of trident z ram, a 850w core reactor and a good ssd. All my drivers of any type are updated, including my peripherals and I have the last version of Icue. I don’t want remove Icue, I manage all my lighting and fan/pump speeds there.

Please help me. I’ve had tried everything for 6 months and I’m still stuck. I'm just tired...

 

 

[ame]

[/ame] “SOLUTION”
Link to comment
Share on other sites

 Share

×
×
  • Create New...