Jump to content
Corsair Community

Problema audio Cascos Void pro surround


Unchacala
 Share

Recommended Posts

Hace como 2 o 3 dias mis cascos no funcionan. En Youtube No se reproducen los videos cuando los tengo conectados por el adaprtador de dolby si los conecto por el jack si que funcionan pero asi no puedo usar el microfono. Hasta entonces funcionaban perfectamente Usaba el antiguo software de Utility engine cuando dejo de funcionar asique buscando una solución instalé iclue funcionó al actualizar los driver pero al rato dejó de funcionar. Cuando reinicio al pc a veces funcionan un rato y a veces no. Estoy casi seguro que será por los drivers pero iclue no me deja (o no he visto esa opcion) de volver a mi antgua version de firmware. Este tema me está desesperando un poco por que ya no puedo comunicarme con mis amigos ya que era el microfono que usaba.

Si me podeis echar una mano lo agradeceria muchisimo. Muchas gracias

 

Aun uso windows 7

Link to comment
Share on other sites

  • Corsair Employees
Hace como 2 o 3 dias mis cascos no funcionan. En Youtube No se reproducen los videos cuando los tengo conectados por el adaprtador de dolby si los conecto por el jack si que funcionan pero asi no puedo usar el microfono. Hasta entonces funcionaban perfectamente Usaba el antiguo software de Utility engine cuando dejo de funcionar asique buscando una solución instalé iclue funcionó al actualizar los driver pero al rato dejó de funcionar. Cuando reinicio al pc a veces funcionan un rato y a veces no. Estoy casi seguro que será por los drivers pero iclue no me deja (o no he visto esa opcion) de volver a mi antgua version de firmware. Este tema me está desesperando un poco por que ya no puedo comunicarme con mis amigos ya que era el microfono que usaba.

Si me podeis echar una mano lo agradeceria muchisimo. Muchas gracias

 

Aun uso windows 7

 

Contacta a nuestro equipo por favor: support.corsair.com

 

-Art

Link to comment
Share on other sites

 Share

×
×
  • Create New...