Jump to content
Corsair Community

Bad RAM - Extensive testing make me believe so !!!


benmorris

Recommended Posts

Hi everyone

 

After 3 days of extensive testing, I believe I have some bad RAM.

 

Machine Specifications: -

 

AMD64 3800

1024mb Corsair RAM as described below

2 * 74gb WD Raptors

2 * NVIDIA 6800GT

Tagan 480W Power Supply

 

I have 2 x 512mb sticks of Corsair CMX512-3500C2PT (MXS3502v1.1) Legendary Winbond BH5 RAM. A week ago, Windows started Blue screening, and I would get system hangs. So, I rebuilt my computer and the problems continued. So, I ran MEMTEST v1.51 which is bundled in with my DFI nf4 SLI-D board. MEMTEST reported 59 erros in 1 run ! Mainly in test 5 (RAM 256.8MB and 287.9MB) Well, I was horrified ! I've used this RAM on an ASUS A8N-SLI and a ASUS P4C800-E Deluxe and never had any problems. So, I replaced the RAM with some TWINMOS and ran MEMTEST again. No reported errors. Put the Corsair RAM back into my ASUS A8N-SLI rig (same spec as above) and ran MEMEST again. As before, 59 errors in one run. I checked on both motherboards, and the RAM was set to AUTO for the voltage, the SPD was set to AUTO (giving 2.5-4-4-8 timings) The CPU on both occasions was set to 1.5v. So...I thought it might the memory controller on the AMD64 processor. Replaced the 3800 with a 3500 and ran MEMTEST on the ASUS A8N-SLI. I got errors again. So took the 3500 out and put it into the DFI board, and guess what.................................MEMTEST errors again ! So, to make sure that it wasnt a power supply issue, I tried running MEMTEST on both motherboards, with stock timings and voltages using a standard 400W power supply from my daughters machine ! Got MEMTEST errors again. So, finally, I put it in her P4 machine. Heres the spec: -

 

P4 3.0ghz Prescott

ASUS 478 motherboard

80gb IDE Maxtor 7200 HDD

Gainward 6800GT

 

After 20 minutes, MEMTEST errors, again in test 5.

 

So, I thing that I have have conclusively proved that maybe I have some faulty memory here !!!

 

I live in UK, is it the same procedure for UK users for Warrenty ? Do I have to call Technical Support or will the RAM guy provide an RMA number from this post ? I am so dissapointed that my BH5 chips are throwing up so many errors. I feel really proud that I have the BH5, as it is superb performing memory, and quite rare these days. If I get an RMA number and the RAM is returned and proved to be faulty, will I recieve BH5 chips back ? I understand they are no longer produced.

 

Any suggestions welcomed. And RAM guy, my email address is [REMOVED FOR SPAM PROTECTION] if you wanna contact me !

 

Thanks

 

Ben Morris

Link to comment
Share on other sites

Try setting the memory voltage to 2.7x or 2.8 volts and then test one stick at a time in the same slot.

 

Assuming your RMA is approved, you should contact your reseller to see if they will RMA it. Mention to them that all of Corsair's overseas distributors are set up to handle RMAs. They may not know this. If your reseller refuses, contact Corsair's Customer Service Department and they can find out whom your reseller's distributor is and help you out with the process.

Link to comment
Share on other sites

Just reran MEMTEST for an hour with voltage set to 2.8v

 

I had 456 errors !!!!

 

This is not good...

 

The problem I have regarding the reseller is, that I purchased this on the net from a US website over 2 years ago, an I have no idea which website it was ! I purchase a different component almost weekly for the PC's that we have in the house, and for family and friends, and I can remember where I buy what !

 

Looks like I'll be calling Tech Support in the morning...

 

Will try single sticks to narrow it down.

Link to comment
Share on other sites

Tried the memory, one stick at a time, in the same slot. Set the voltage to 2.8v and ran 'MEMTEST for 2 loops...lots of error on both sticks.

 

I've now completed the online RMA form...I hope Corasir have a stock of BH5 chips they can replace mine with !!!

Link to comment
Share on other sites

  • Corsair Employees

Getting errors with both modules would suggest some other problem, can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

 

And with ASUS P4 MB's when running any memory test you will need to disable legacy USB as well.

Link to comment
Share on other sites

Hi RAM GUY !

 

DFI nf4 SLI-D - AMD64 3800 running at stock speed (2.4ghz) All SPD timings set to AUTO in BIOS (2.5-4-4-8), DIMM Volts set to 2.8v. On the ASUS A8N-SLI, again all settings as above, with Legacy USB switched to OFF. FSB is set to 200fsb on both boards. Ran the sticks individually again, no errors on either of them, I made a mistake in the last post, sorry regarding running them one at a time (ran some many different tests, got confused) !!! Running them in DUAL CHANNEL mode (DFI Board slots 2+4, ASUS Board slots 1+3) = 400+ errors.

 

Thanks for the help

Link to comment
Share on other sites

  • Corsair Employees

I would try these settings and test the modules again

Dim Voltage to +.2 Volts:

CAS Latency CL=2.5

Row Cycle Time tRC Bios Default

Row Refresh Cyc Time tRFC Bios Default

Ras# to CAS# delay tRCD 3

Row to Row delay Bios Default

Min Ras# Active Time tRAS 7

Row Precharge Time tRP 3

Write Recovery Time Bios Default

Write to Read delay Bios Default

Read to Write Delay Bios Default

Refresh Period tREF Bios Default

Enable 2T Timing Disabled

Then test the system with http://www.memtest.org and make sure it's stable! If you have problems, I would set Enable 2T Timings to AUTO and test it again!

Link to comment
Share on other sites

RAM GUY !

 

I feel a bit of an idiot...

 

Without be too overconfident yet, PRIME has been running for nearly an hour right now. I think I have got to the bottom of this problem...

 

I decided this afternoon to teach my RAM a lesson after I thought it was playing 'silly buggars' with me. So, I whacked the volts up to 3.4v, set the timings to 2.2.2.5 and put the fsb upto 210, so the processor was 2520ghz. Booted into Windows and started PRIME95. After 10-15 minutes, I touched the RAM and it was hot, real hot. So, dug 2 x 80mm fans out, connected them, and placed them next to the RAM. Rebooted, and after 10 minutes of PRIME 95, PWMIC temp went down for 61-65 degrees C, to 35 degrees C !!!

 

So...ran MEMTEST at 3.4v, 2.2.2.5 timings, FSB @ 210 and ran through 2 cycles without an error. Checked Hardware monitor in the BIOS, and hey presto, PWMIC temp was 35 degrees C !

 

It would appear my problems were temperature related after all, and I am happy that my RAM isnt faulty.

 

Just want to thank you for your patience and assistance today, it has been invaluable. Might be worth getting people to check their temps if they get issues in the future.

 

Cheers

Ben

 

BTW, Corsair rock, they always will and have customer service that is second to none. I am a loyal customer.

Link to comment
Share on other sites

RAM GUY or WIRED !

 

Question...Warrenty department have offered me an RMA on my memory. The replacement sticks would be CMX512-3200XLPT (which I'm not convinced is a totally fair replacement...)

 

Whats the highest FSB I could be expected to reach using this RAM @ 2.2.2.5 on the DFI nf4 SLI-d ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...