Jump to content
Corsair Community

iCue with Asus Aura Stopped working


xema25
 Share

Recommended Posts

Hi!

 

I have iCue for quite a long time and I was using the plugin (downloaded from here: https://forum.corsair.com/v3/showthread.php?t=192965) to change the color of my Asus Motherboard: Asus ROG-STRIX-Z390-E-GAMING.

Everything was working like a charm but since 2 - 3 days ago I saw that the light of the mobo was white. I tried to check what was going on and it seems Asus Aura is not working.

 

I closed iCue, opened asus aura and i try to change the color from there it just ignores me.

 

Also the plugin does not appear at iCue as before (the icon of the Motherboard with the rest of corsair products), even if I enable the plugins. I updated icue to the latest version with no luck either.

 

I also tried uninstalling Asus Aura and reinstalling it without any luck (there is a program asus released to clean Asus Aura installation and it isnt wortking either).

 

as far as I know I havend change anything these days, maybe a windows update?

 

 

Is it happening to anybody else? Any idea?

 

 

Thanks!

Edited by xema25
Link to comment
Share on other sites

 Share

×
×
  • Create New...