Jump to content
Corsair Community

vengeance pro rgb ram not working with msi z390 mobo


rdhosler
 Share

Recommended Posts

Building a new computer. This is the first time I had a build not post. Through trial and error it looks like it is the memory. I am using the Vengeance Pro RGB. 2 sticks of 32. I think it is the memory because I took memory out of another computer and my new build will post.

 

I have read some other threads and tried to mess around with XMP with it on and off. The only way I can get to the Bios is by putting the other memory in. I get nothing but a black screen when I put the vengeance in. I even tried returning the first 2 pack of sticks and got a new pack. This second pack does not work either. I tried the selection in the bios that is labeled tryit memory. This let me set the voltage to 1.4. That did not work either.

 

I have an MSI z390 pro carbon AC mobo. EVGA geforce rtx 2070. intel i5 7200(i think).

 

Is this RAM just not compatible? I have seen several threads with problems similar to mine. What else can I try in BIOS? Even though I have built a handful of computers I have not had to play with BIOS much, so I am kinda new to it.

 

Appreciate any help.

Link to comment
Share on other sites

 Share

×
×
  • Create New...