Jump to content
Corsair Community

MacOS iCUE constant 15% CPU usage


zefal55
 Share

Recommended Posts

Hello.

 

Setup:

MacOS catalina with iCUE 3.28.70 and Strafe RGB

Strafe RGB is updated to latest firmware on my gaming PC

Basic static lighting single colour green with type lighting when keys hit

 

Issue:

The idle CPU of iCUE on MacOS is 15% constantly

*this is reduced to 9% if SDK disabled

 

Why is it using such high CPU? On Windows gaming PC it's like 0.1%

 

Any ideas?

 

How can I report a bug to Corsair to fix?

 

Thanks!

Link to comment
Share on other sites

Managed to raise ticket with Corsair so we shall see when they respond.

 

Where do you go to raise a ticket?

 

My Windows is also reporting high CPU usage in the background causing my Ryzen to pull constant high voltages.

Link to comment
Share on other sites

  • 4 months later...
Same here, with K95 platinum and glaive mouse attached. in addition, after some amount of time, iCue just locks up in a frozen state until being forced quit in Activity Monitor. However, with the latest version of iCue, at least u can just restart iCue and all is well again, for about 15-45 minutes. Before, it took a reboot.
Link to comment
Share on other sites

Hi all, I have a K95 platinum and glaive mouse attached, all set up and working just the way I want (love it) but the setup only works for about 15 minutes!

 

Then, iCue just locks up in a frozen state until being forced quit in Activity Monitor. However, with the latest version of iCue, at least u can just restart iCue and all is well again, for about 15-45 minutes again. Before, it took a reboot.

 

When I reboot iCue, I get this message:

https://drive.google.com/file/d/1Rvw8PoWKRZEM4s7y8XdSGud9ltkAJtxA/view?usp=sharing

I always say Save cause what do I know.

 

I have exported the logs, if that would help. I am running the latest version of Catalina on a 2015 MBP. Thx!

Jigs

Edited by Jigs Gaton
Link to comment
Share on other sites

 Share

×
×
  • Create New...