Jump to content
Corsair Community

ICUE VOID Pro Wireless SE RGB problem


Samash112
 Share

Recommended Posts

Hi guys.

 

Several weeks ago I bought VOID Wireless Pro SE RGB headphones. I was using them until several days ago with the ICUE application but since then they stopped communicating with the application.

Audio is heard. The PC and Windows 10 detect it without problems. They can be viewed in "devices and printers" and the drivers are installed but the application doesn't detect them. The volume control from the earphone doesn't seem to work without ICUE control either.

 

I've reinstalled and installed several versions of CUE and ICUE but none seem to work anymore. They detect all the devices that I've from Corsair except the headphones. I've also tried reinstalling the drivers of the board but it didn't help. I've also tried all the USB ports, but nothing.

 

I just found out that they only work with ICUE on my VAIO laptop. I've installed them without problems and it detects them although I cannot see the battery level.

 

I've been seeing various similar problems for days like forums and others like: https://forum.corsair.com/forums/sho...d.php?t=164548

and I wonder if someone in this long time has managed to know what the hell is wrong with these headphones with the driver or whatever the problem is.

 

I opened an RMA ticket several days ago and they tell me to send them but seeing that they work on the laptop I don't know what to do. And the thing about COVID19 ... I'm afraid that I will be a long time without them due to the delay that there is now with the transport deliveries.

 

Any idea or solution that I've missed or don't know?

 

https://i.imgur.com/RTgQjX4.jpg

http://i.imgur.com/hdPbkIk.jpg

http://i.imgur.com/sq4MOZ5.jpg

http://i.imgur.com/4vtqKQq.jpg

http://i.imgur.com/xJuchVi.jpg

https://i.imgur.com/EL5SnhJ.jpg

Link to comment
Share on other sites

 Share

×
×
  • Create New...