Jump to content
Corsair Community

MM800 mouse pad and Void Pro RGB usb not working


Recommended Posts

Recently I used an app to use an ipad/iphone to use it as a new display/screen.(the app is called "Duet" on ios). So I connected my ipad to my computer and when I unplugged it my mouse pad and my headphones just stopped working.But weirdly they work when i am in the bios.

 

So I thought windows just didn't detect my mouse pad and headphones because of a usb port issue but when i changed the ports for both it still didn't work so i tried the same ports with other peripherals (My k70 rgb keyboard) and the ports worked just fine but one thing that really caught my interest is when i plugged my mouse pad to my keyboard it worked same for my headphones so literally the only port that works for these peripherals are my keyboards. And also my mouse pad and headphones worked fine on my brothers computer.

 

So if anyone can give me an explanation for this problem or a fix i would really appreciate it. Or should i just contact corsair to ask about this problem.

Link to comment
Share on other sites

 Share

×
×
  • Create New...