Jump to content
Corsair Community

RMA Needed


Recommended Posts

I think I need an RMA. After extensive troubleshooting of hard lockups when gaming (including swapping out psu, video, etc) I ran memtestx86 for over 24 hours and it reported numerous errors with Test 4, as well as some with test 5 and 7. Interestingly, when I tested the memory as singles, I did not get any errors, though I did only run 1 pass.

 

I then swapped an identical pair of ram modules from my second computer, and ran memtest on them, and it showed no errors.

 

Here's my computer:

 

Intel P4 2.4C

Asus P4C800-Deluxe mobo

Bios: P4C81106

Antec TrueBlue 480W psu

Memory: Corsair CMX512-3200LLPTx2 (Twin-X)

Ram timings by spd (which has worked for almost 2 years)

DDR ram voltage: default

No overclocking

Spread Spectrum enabled

 

I think I need an RMA, but I'm open to suggestions to fix this.

 

 

 

Thanks,

Gostarseth

Link to comment
Share on other sites

  • Corsair Employees

Please test the modules one at a time with http://www.memtest.org and I would set the Dim Voltage to 2.75 Volts, and with ASUS P4 MB's you need to disable legacy USB when running any memory test as well. If you do find one failing then lets get it or them replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

However; if you get errors with both modules that would suggest some other problem, and I would try testing the memory in another system to be sure.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...