Jump to content
Corsair Community

Estatica en los auriculares H70


Dustar
 Share

Recommended Posts

Hola, me acabo de comprar estos auriculares inalambricos, se escuchan genial, pero cuando no hay nada de ruido en ellos se escucha una especie de estatica. He probado con todo, actualizar el firmware de los cascos, el driver del pc y tambien he mirado en el panel de control de audio y no encuentro la solución.

 

Alguien que me pueda ayudar gracias.

Edited by Dustar
Link to comment
Share on other sites

  • Corsair Employees

Podrias tratar de usar el USB recibidor en otra computadora o si lo tienes conectado atras conectalo en frente y vice versa. Si no te funciona nada de eso, entonces por favor contacta a nuestro equipo: support.corsair.com

 

-Art

Link to comment
Share on other sites

  • 5 months later...

Si lees por el foro (idioma inglés) verás que hay mucha gente denunciando esto hace tiempo (y no lo corrigen).

 

A mi me ha ayudado a reducir la estática el subir el volumen del micrófono al máximo desde el propio Icue. Y afortunadamente no perjudica mis conversaciones en Discord. ;):

 

Saludos.

Link to comment
Share on other sites

  • Corsair Employees
Si lees por el foro (idioma inglés) verás que hay mucha gente denunciando esto hace tiempo (y no lo corrigen).

 

A mi me ha ayudado a reducir la estática el subir el volumen del micrófono al máximo desde el propio Icue. Y afortunadamente no perjudica mis conversaciones en Discord. ;):

 

Saludos.

 

Por favor, en vez de solo leer lo que hay en el foro, contacta a nuestro equipo de soporte ya que ellos sabran la mejor manera de solucionar ese problema, o al menos no hacerlo tan malo.

 

Gracias!

 

-Art

Link to comment
Share on other sites

Hola, me acabo de comprar estos auriculares inalambricos, se escuchan genial, pero cuando no hay nada de ruido en ellos se escucha una especie de estatica. He probado con todo, actualizar el firmware de los cascos, el driver del pc y tambien he mirado en el panel de control de audio y no encuentro la solución.

 

Alguien que me pueda ayudar gracias.

 

Me ah pasado igual por usar el puerto 3.5 de audio y eso puede deberse a la estatica, yo uso unos auricumania y sin novedad de ruido, tambien debes cuidar que no este activado el microfono cuando usas el puerto de audio porque tiende a activarse solo por el sistema

Link to comment
Share on other sites

 Share

×
×
  • Create New...